Hot Downloads

Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Vlan with dlink unmanaged switch in between two cisco switch

Re: Vlan with dlink unmanaged switch in between two cisco switch 6 years 6 months ago #36841

  • bijayswain
  • bijayswain's Avatar
  • Offline
  • Frequent Member
  • Posts: 26
  • Karma: 0
Hi
If I connect dlink to a non trunk port it works fine for all pcs connected to dlink switch.

but i have to connect to truck port as my 2960 switch needs vlan .
The administrator has disabled public write access.

Re: Vlan with dlink unmanaged switch in between two cisco switch 6 years 6 months ago #36845

  • rizin
  • rizin's Avatar
  • Offline
  • Distinguished Member
  • Posts: 203
  • Karma: 0
Would you mind attach your Show run config.txt of 3650 switch. Please do not paste all txt here, attach it with any link.
Known is a drop, unknown is an Ocean
The administrator has disabled public write access.

Re: Vlan with dlink unmanaged switch in between two cisco switch 6 years 6 months ago #36865

  • bijayswain
  • bijayswain's Avatar
  • Offline
  • Frequent Member
  • Posts: 26
  • Karma: 0
Current configuration : 3288 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname ***-3560-Core
!
enable secret 5 $1$hgTC$LfiTv0GMeqXvtiB.WpBbc/
!
no aaa new-model
system mtu routing 1500
ip subnet-zero
ip routing
!
!
!
!
no file verify auto
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
interface FastEthernet0/1
switchport access vlan 20
!
interface FastEthernet0/2
switchport access vlan 20
!
interface FastEthernet0/3
switchport trunk native vlan 20
!
interface FastEthernet0/4
switchport access vlan 20
!
interface FastEthernet0/5
switchport access vlan 20
duplex full
!
interface FastEthernet0/6
switchport access vlan 20
!
interface FastEthernet0/7
switchport access vlan 20
!
interface FastEthernet0/8
switchport access vlan 20
!
interface FastEthernet0/9
switchport access vlan 20
!
interface FastEthernet0/10
switchport access vlan 20
!
interface FastEthernet0/11
switchport access vlan 20
!
interface FastEthernet0/12
switchport access vlan 20
!
interface FastEthernet0/13
switchport access vlan 40
!
interface FastEthernet0/14
switchport access vlan 40
!
interface FastEthernet0/15
switchport access vlan 40
!
interface FastEthernet0/16
switchport access vlan 40
!
interface FastEthernet0/17
switchport access vlan 40
!
interface FastEthernet0/18
switchport access vlan 40
duplex full
!
interface FastEthernet0/19
switchport access vlan 40
duplex full
!
interface FastEthernet0/20
switchport access vlan 40
duplex full
!
interface FastEthernet0/21
switchport access vlan 40
switchport mode access
!
interface FastEthernet0/22
switchport access vlan 40
switchport mode access
duplex full
!
interface FastEthernet0/23
switchport access vlan 40
!
interface FastEthernet0/24
switchport access vlan 40
!
interface GigabitEthernet0/1
switchport access vlan 20
!
interface GigabitEthernet0/2
!
interface Vlan1
no ip address
shutdown
!
interface Vlan20
ip address 172.16.0.1 255.255.0.0
ip helper-address 172.16.0.99
!
interface Vlan40
ip address 192.1.1.25 255.255.255.0
!
interface Vlan60
no ip address
!
interface Vlan80
ip address ************************
!
interface Vlan100
ip address 192.168.100.1 255.255.255.0
ip helper-address 172.16.0.99
!
interface Vlan101
ip address 192.168.101.1 255.255.255.0
ip helper-address 172.16.0.99
!
ip default-gateway 172.16.1.101
ip classless
ip route 0.0.0.0 0.0.0.0 172.16.1.100
ip route 172.17.1.0 255.255.255.0 172.16.0.9
ip*****************************
ip r****************************
!
!
control-plane
!
!
line con 0
line vty 0 4
password cisco
login
length 0
line vty 5 15
password config t
no login
!
!
monitor session 1 source vlan 20
monitor session 1 destination interface Fa0/24
end
The administrator has disabled public write access.

Re: Vlan with dlink unmanaged switch in between two cisco switch 6 years 6 months ago #36879

  • rizin
  • rizin's Avatar
  • Offline
  • Distinguished Member
  • Posts: 203
  • Karma: 0
Hi,
switchport mode access duplex full
Make it Auto anywhere you see in duplex full.

Cheers !!!
Known is a drop, unknown is an Ocean
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.099 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup