Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: C2924XL-EN to PC

C2924XL-EN to PC 6 years 8 months ago #33392

  • cat4500
  • cat4500's Avatar
  • Offline
  • New Member
  • Posts: 9
  • Karma: 0
Got this switch (used),cleaned up the old config and want to connect it with my pc (only).So prepaired a straight through cable, plugged to the nic, assigned a private IP 10.7.1.10
On the switch....
Switch#sh run
Building configuration...

Current configuration:
!
version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Switch
!
enable secret 5 $1$AJr3$t62/AblbiCR4LtYFWNOPx0
!
!
!
!
!
!
ip subnet-zero
!
!
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface VLAN1
ip address 10.7.1.20 255.255.255.0
no ip directed-broadcast
no ip route-cache
!
ip default-gateway 10.7.1.1
!
line con 0
transport input none
stopbits 1
line vty 0 4
password telnet
login
line vty 5 15
password telnet
login
!
end

Problems:
Why all ports down???

Switch#sh ip int b
Interface IP-Address OK? Method Status Prot
ocol
VLAN1 10.7.1.20 YES manual up up

FastEthernet0/1 unassigned YES unset down down

FastEthernet0/2 unassigned YES unset down down

FastEthernet0/3 unassigned YES unset down down

FastEthernet0/4 unassigned YES unset down down

FastEthernet0/5 unassigned YES unset down down

FastEthernet0/6 unassigned YES unset down down

FastEthernet0/7 unassigned YES unset down down

FastEthernet0/8 unassigned YES unset down down

FastEthernet0/9 unassigned YES unset down down

FastEthernet0/10 unassigned YES unset down down

FastEthernet0/11 unassigned YES unset down down

FastEthernet0/12 unassigned YES unset down down

FastEthernet0/13 unassigned YES unset down down

FastEthernet0/14 unassigned YES unset down down

FastEthernet0/15 unassigned YES unset down down

FastEthernet0/16 unassigned YES unset down down

FastEthernet0/17 unassigned YES unset down down

FastEthernet0/18 unassigned YES unset down down

FastEthernet0/19 unassigned YES unset down down

FastEthernet0/20 unassigned YES unset down down

FastEthernet0/21 unassigned YES unset down down

FastEthernet0/22 unassigned YES unset down down

FastEthernet0/23 unassigned YES unset down down

FastEthernet0/24 unassigned YES unset down down

2)Can't ping / telnet from PC to switch
3)The switch port LED where cable is pluged, is OFF
4)On cmd ipconfig /all shows:
Host Name............FOXCONN
Primary Dns Suffix...
Node type............Unknown
IP Routing Enabled...No
WINS Proxy Enabled...No
Ethernet addapter Local Area Connections 3
Media State...........Media disconnected
Description...........Realtek RTL8168
Phisical Address......00-01-6c-1d-f0-6e

What I'm doing wrong , please..

Thanks
The administrator has disabled public write access.

Re: C2924XL-EN to PC 6 years 8 months ago #33397

  • cat4500
  • cat4500's Avatar
  • Offline
  • New Member
  • Posts: 9
  • Karma: 0
It was a bad (contact) cable..
Works fine...... :)
The administrator has disabled public write access.

Re: C2924XL-EN to PC 6 years 8 months ago #33432

  • sullij
  • sullij's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Karma: 0
what does the link light on the switch show?
I don't see physical connection.

/ops I see you found it
The administrator has disabled public write access.
Time to create page: 0.078 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup