Hot Downloads

Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Access Server AS2511-RJ initial config

Access Server AS2511-RJ initial config 6 years 10 months ago #32752

  • cat4500
  • cat4500's Avatar
  • Offline
  • New Member
  • Posts: 9
  • Karma: 0
Hi there,
Any advice on setting up cables, and initial configuration of a AS2511-RJ as a multiple console for SW1, SW2 , R1, R2, R3.
Trying to set up the home lab.

Thanks
The administrator has disabled public write access.

Re: Access Server AS2511-RJ initial config 6 years 10 months ago #32761

  • ZiPPy
  • ZiPPy's Avatar
  • Offline
  • Expert Member
  • Posts: 500
  • Karma: 0
The ip host R6 2001 192.168.1.1 is where you will change according to your lab

R6 is the device name
2001 means it resides on port #1 on the 2511.

Also be sure you have a loopback interface enabled as shown below in the configuration.

As for cabling, connect a console cable (RJ to RJ) from each device to the corresponding port you have the 2511 configured for.

Scroll towards the bottom for some feature you will need to know to work with your access server (ie switche sessions, terminate sessions ect).
Link: www.cisco.com/en/US/tech/tk801/tk36/tech...014f8e7.shtml#NetPro


version 12.2
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname TerminalServer
!
enable secret 5 <removed>
!
ip subnet-zero
!
!
no ip domain-lookup
ip host R6 2001 192.168.1.1
ip host R5 2002 192.168.1.1
ip host R1 2003 192.168.1.1
ip host R2 2004 192.168.1.1
ip host R3 2005 192.168.1.1
ip host R4 2006 192.168.1.1
ip host S1 2007 192.168.1.1
ip host S2 2008 192.168.1.1
!
call rsvp-sync
!
!
!
!
!
!
!
!
interface Loopback0
ip address 192.168.1.1 255.255.255.0
!
interface FastEthernet0/0
ip address <removed>
duplex auto
speed auto
!
ip default-gateway <removed>
ip classless
ip route 0.0.0.0 0.0.0.0 <removed>
no ip http server
!
!
dial-peer cor custom
!
!
!
!
line con 0
line 33 64
no exec
transport input all
line aux 0
line vty 0 4
exec-timeout 60 0
password 7 <removed>
login
line vty 5 15
exec-timeout 60 0
password 7 <removed>
login
!
end



Cheers,

ZiPPy
ZiPPy
The administrator has disabled public write access.

Re: Access Server AS2511-RJ initial config 6 years 10 months ago #32796

  • cat4500
  • cat4500's Avatar
  • Offline
  • New Member
  • Posts: 9
  • Karma: 0
Thanks zippy, I shall let you know the progress....
Mean time let me ask please, the cable from 5 devices console ports to the 5 asyc ports of as2511 should be rollover??
The administrator has disabled public write access.

Re: Access Server AS2511-RJ initial config 6 years 10 months ago #32812

  • ZiPPy
  • ZiPPy's Avatar
  • Offline
  • Expert Member
  • Posts: 500
  • Karma: 0
That's correct.


ZiPPy
ZiPPy
The administrator has disabled public write access.

Re: Access Server AS2511-RJ initial config 6 years 10 months ago #32821

  • cat4500
  • cat4500's Avatar
  • Offline
  • New Member
  • Posts: 9
  • Karma: 0
Hi zipp

found a config and made some changes, and I got it worked:

version 11.2
no service password-encryption
no service udp-small-servers
no service tcp-small-servers
!
hostname Terminal_Server
!
!
!
interface Loopback0
ip address 192.168.0.1 255.255.255.0
no keepalive
!
interface Ethernet0
ip address 192.168.2.94 255.255.255.0
no keepalive
shutdown
!
interface Serial0
no ip address
shutdown
!
ip classless
!
menu console_menu title ^C
=====================================================
Welcome to Home Lab Terminal Server
=====================================================
To disconnect a session, Please Press:

X and then "18" to disconnect.

Type a number (1-16) to select an option.
Type "17" to exit menu.
=====================================================

1. Device R1 Console
2. Device R2 Console
3. Device AS Console
4. Device SW1 Console
5. Device SW2 Console
6. Device A console
7. Device B Console
8. Device C Console
9. Device D Console
10. Device E Console
11. Device F Console
12. Device G Console
13. Device H Console
14. Device I Console
15. Device J Console
16. Device K Console
17. Exit
18. Disconnect Your Present Serial Connection
^C
menu console_menu command 1 connect 192.168.0.1 2001
menu console_menu command 2 connect 192.168.0.1 2002
menu console_menu command 3 connect 192.168.0.1 2003
menu console_menu command 4 connect 192.168.0.1 2004
menu console_menu command 5 connect 192.168.0.1 2005
menu console_menu command 6 connect 192.168.0.1 2006
menu console_menu command 7 connect 192.168.0.1 2007
menu console_menu command 8 connect 192.168.0.1 2008
menu console_menu command 9 connect 192.168.0.1 2009
menu console_menu command 10 connect 192.168.0.1 2010
menu console_menu command 11 connect 192.168.0.1 2011
menu console_menu command 12 connect 192.168.0.1 2012
menu console_menu command 13 connect 192.168.0.1 2013
menu console_menu command 14 connect 192.168.0.1 2014
menu console_menu command 15 connect 192.168.0.1 2015
menu console_menu command 16 connect 192.168.0.1 2016
menu console_menu command 17 menu-exit
menu console_menu command 18 disconnect
menu console_menu clear-screen
menu console_menu status-line
menu console_menu line-mode
menu console_menu single-space
!
line con 0
password cisco
login
autocommand menu console_menu
line 1 16
session-timeout 120
no exec
exec-timeout 120 0
password cisco
login
transport input all
stopbits 1
line aux 0
line vty 0 4
login
!
end

But something is missing in this program . After you get out from device A(Ctrl-Shift-6 then X) back to TS, you can't go back to the same device A, just by typing "1". You have to disconnect first (exit), and then by typing "1" you go to device A again.
What is supposedly to happen: Type a number (1-16) go to the device you want, get out with (C-S-6 X) then type an other number and go to that device.
It was set up without loopback and was not working, did fix that, but still is not fully operational.
Take a look if you have time. :)
The administrator has disabled public write access.

Re: Access Server AS2511-RJ initial config 6 years 10 months ago #32833

  • ZiPPy
  • ZiPPy's Avatar
  • Offline
  • Expert Member
  • Posts: 500
  • Karma: 0
What's the error you get when you try to go back into the device?


ZiPPy
ZiPPy
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.083 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup