Hot Downloads

Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Private Mail

Private Mail 14 years 4 weeks ago #3893

  • TheBishop
  • TheBishop's Avatar Topic Author
  • Offline
  • Moderator
  • Moderator
  • Posts: 1719
  • Karma: 5
  • Thank you received: 8
How do I resend a private mail message out of my 'Outbox'? I was trying to send one when I got a 'send failed, debug mode' message. The message isn't in my 'Sent' box so I assume it hasn't gone. I don't think this is a Firewall.cx bug, the Internet is really flaky here today and I think it must have caved at a critical moment :?

Please Log in to join the conversation.

Re: Private Mail 14 years 4 weeks ago #3896

  • Chris
  • Chris's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 1447
  • Karma: 8
  • Thank you received: 13
Bishop,

I'll give it a try and let you know. There might be a configuration problem with our server which I'm not aware of.

Thanks for letting a us know!

Cheers,

Please Log in to join the conversation.

Chris Partsenidis.
Founder & Editor-in-Chief
www.Firewall.cx

Mail 14 years 4 weeks ago #3897

  • TheBishop
  • TheBishop's Avatar Topic Author
  • Offline
  • Moderator
  • Moderator
  • Posts: 1719
  • Karma: 5
  • Thank you received: 8
Hi Chris
Despite all appearances to the contrary the message did actually go, because I got a reply!
Most interesting... :lol:

Please Log in to join the conversation.

Re: Private Mail 14 years 4 weeks ago #3900

Yep the debug mode happens occasionally.. message still gets sent though.

The wonders of computing..

Please Log in to join the conversation.

Sahir Hidayatullah.
Firewall.cx Staff - Associate Editor & Security Advisor
tftfotw.blogspot.com

Re: Private Mail 14 years 3 weeks ago #3918

  • Chris
  • Chris's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 1447
  • Karma: 8
  • Thank you received: 13
Hi Bishop,

Funny enough I sent a email and it went through without a problem, but then tried a different recipent and got the debug error.... we'll need more time to figure out whats going on here!

If you have any other problem, let us know!

Cheers mate,

Please Log in to join the conversation.

Chris Partsenidis.
Founder & Editor-in-Chief
www.Firewall.cx

Another One 14 years 1 day ago #4216

  • TheBishop
  • TheBishop's Avatar Topic Author
  • Offline
  • Moderator
  • Moderator
  • Posts: 1719
  • Karma: 5
  • Thank you received: 8
I got another one just now, but this one seemed to have quite a specific message so I'm posting it in case it helps.

Underneath the row of picture icons, in the black space, I got:
Warning: Variable passed to each() is not an array or object in /home/firewall/public_html/includes/emailer.php on line 231

Then in the blue area under the heading General Error it says:
Failed sending email :: PHP::
Debug Mode
Line : 277
File: /home/firewall/public_html/includes/emailer.php

From experience, the private mail probably went successfully. All the others have done, despite the occasional error message :lol:

Please Log in to join the conversation.

  • Page:
  • 1
  • 2
Time to create page: 0.149 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup