Hot Downloads

Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: How to Block IM in IPCOP

How to Block IM in IPCOP 11 years 3 months ago #9861

  • Pax
  • Pax's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Karma: 0
Good day to all, I am actually new to Linux I hope someone could help me on how can I block instant messenger from my IPCOP BOX.I have installed the following ADDONS, block outgoing traffic, advance proxy, URL filter but I couldn't figure out on how should I restrict users from using Instant messenger service. Thank you and more power ...Great site.
The administrator has disabled public write access.

Re: How to Block IM in IPCOP 11 years 3 months ago #9868

  • DaLight
  • DaLight's Avatar
  • Offline
  • Honored Member
  • Posts: 1302
  • Karma: 1
You need to deny access to the following URL "*.messenger.hotmail.com". Blocking the ports does not really work, as if you block the default port 1863, it can use port 80, which will of course block normal web access.
The administrator has disabled public write access.

Re: How to Block IM in IPCOP 11 years 3 months ago #9912

  • Pax
  • Pax's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Karma: 0
Thanks for your reply Dalight But unfortunately i have done that, and still MSN messenger works I edited the squid.conf and added a script which point to a text file Badsites.txt in which all disallowed URL are listed. and I also did included it in the blacklisted sites through URL filter Add-on still it didn't effect. Also i hope to do the same with yahoo messenger. Hoping for your reply. thanks in advance...
The administrator has disabled public write access.

Re: How to Block IM in IPCOP 11 years 3 months ago #9916

  • DaLight
  • DaLight's Avatar
  • Offline
  • Honored Member
  • Posts: 1302
  • Karma: 1
Have you actually blocked outgoing IP traffic thereby forcing your users to go out through SQUID only. Let us have a look at your /etc/rc.d/rc.local file.
The administrator has disabled public write access.

Re: How to Block IM in IPCOP 11 years 3 months ago #9924

  • Pax
  • Pax's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Karma: 0
Hello Again dalight I took the file rc.local which you told me I opened it from ultraedit and it looks like this...thanks...

#!/bin/sh
The administrator has disabled public write access.

Re: How to Block IM in IPCOP 11 years 3 months ago #9926

  • Pax
  • Pax's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Karma: 0
Sorry I forgot to tell you that I'm blocking my users through their IP addresses from the advanced web proxy add on where I only add each restricted users IP in the banned IP option in the network based access control...
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.078 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup