Hot Downloads

Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: IpCop and its minions, the ports

IpCop and its minions, the ports 11 years 3 months ago #9760

Good morning all

New user to the forums, and one of the threads here helped me immensely with intrusion problems.

However, IpCop, being a bit of a bother, has given me a couple of problems to solve. Whatever i do, whether i disable or enable ports 110 and 25, outlook express does not send nor receive. I tried editing rc.local, tried the gui to forward ports, open ports, if i had a hammer and chisel, i'd do it manually.

Any ideas on what exactly to do ?

Cheers
The administrator has disabled public write access.

Re: IpCop and its minions, the ports 11 years 3 months ago #9767

  • DaLight
  • DaLight's Avatar
  • Offline
  • Honored Member
  • Posts: 1302
  • Karma: 1
Let us have a look at your rc.local file.
The administrator has disabled public write access.

Re: IpCop and its minions, the ports 11 years 3 months ago #9782

  • sahirh
  • sahirh's Avatar
  • Offline
  • Honored Member
  • Posts: 1700
  • Karma: 0
Is everything else working properly?

Cheers,
Sahir Hidayatullah.
Firewall.cx Staff - Associate Editor & Security Advisor
tftfotw.blogspot.com
The administrator has disabled public write access.

Re: IpCop and its minions, the ports 11 years 3 months ago #9840

rc.local - i haven't opened that much - just http and remote desktop.

Essentially, the only thing that looks to be working properly are the two ports i opened via red - 80 and 3389.

==

#!/bin/sh

IPT="/sbin/iptables"
$IPT -A CUSTOMINPUT -i eth1 -p icmp -j DROP
$IPT -A CUSTOMINPUT -i eth1 -p tcp --dport 135 -s 0/0 -j DROP
$IPT -A CUSTOMINPUT -i eth1 -p tcp --dport 1433 -j DROP

==
The administrator has disabled public write access.

Re: IpCop and its minions, the ports 11 years 3 months ago #9849

  • DaLight
  • DaLight's Avatar
  • Offline
  • Honored Member
  • Posts: 1302
  • Karma: 1
Having had a look at your rc.local file, there is nothing in there that would stop outlook express working. In its default configuration, IPCOP will not prevent outlook express from working properly i.e. downloading POP3 mail via port 110 or sending via port 25. Therefore the problem must be from somewhere else down the line. It could be a problem with your ISP or indeed your PC. Have you tested Outlook Express without going through IPCOP?
The administrator has disabled public write access.

Re: IpCop and its minions, the ports 11 years 3 months ago #9862

yep - testing it as we speak, works ok + the connections tab shows the ip yet no connection.
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.080 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup