Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: Using Microsoft Outlook behind IPCop

Using Microsoft Outlook behind IPCop 11 years 4 months ago #9374

  • Zyz
  • Zyz's Avatar
  • Offline
  • New Member
  • Posts: 2
  • Karma: 0
Hi,

I'm having troble using Microsoft Outlook behind IPCop.
When trying to send emails via smtp I get a respond that timeout exceeded, error code 421. My ISP tells me they don't have any disturbances on the service, so I figure it must be my firewall or something with it.

Receiving mail via pop is working fine, but not sending through smtp.

Any one encountered the same problem?

Regards
Zyz
The administrator has disabled public write access.

Re: Using Microsoft Outlook behind IPCop 11 years 4 months ago #9375

  • DaLight
  • DaLight's Avatar
  • Offline
  • Honored Member
  • Posts: 1302
  • Karma: 1
In its default configuration, IPCOP does not block any outgoing ports, unless you or someone else has enabled filtering of outgoing connections.

In addition, POP works so port 110 must be enabled for outgoing connections.

Looking up error 421 from the list of SMTP error it says:

421 - The service is not available and the connection will be closed

This definitely means that you got through to their server but was refused a connection, so it's not to do with your firewall. If it happens once in a while it's OK, but if you can't get through at all I think you'll have to take it up with your ISP.

Maybe they require you to enter authentication details like a user name/password.

By the way, has it ever worked? Or did it stop working after you changed something?
The administrator has disabled public write access.

Re: Using Microsoft Outlook behind IPCop 11 years 4 months ago #9376

  • Zyz
  • Zyz's Avatar
  • Offline
  • New Member
  • Posts: 2
  • Karma: 0
I found out by some guidance from the support that pop doesn't work as well as they were hoping so therefore, html is the choice for me... dumb but hey...

thanks for the error code translation... :)
The administrator has disabled public write access.

Re: Using Microsoft Outlook behind IPCop 11 years 3 months ago #9800

  • Axeman
  • Axeman's Avatar
  • Offline
  • New Member
  • Posts: 1
  • Karma: 0
I am having a similar problem with Outlook and Zone Alarm Pro. On my desktop PC, which is my direct internet connection, can receive and send emails but on my networked laptops, which share the desktops internet connection, it will receive but not send giving me the same timeout message mentioned earlier. I am pretty much a newcomer to firewalls but imagine it's a throughput problem with my setup that it meeds to be setup somehow to allow passage of outgoing traffic across my network.
The administrator has disabled public write access.

Re: Using Microsoft Outlook behind IPCop 11 years 3 months ago #9843

  • DaLight
  • DaLight's Avatar
  • Offline
  • Honored Member
  • Posts: 1302
  • Karma: 1
This is probably due to a problem with your ZA Pro configuration. However, if you are are using multiple PCs, you may be better off using standalone hardware router/firewall.
The administrator has disabled public write access.
Time to create page: 0.115 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup