Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: Firewall setup with Cisco ADSL router

Firewall setup with Cisco ADSL router 11 years 10 months ago #6846

I have a firebox X500 that I’m trying to set up with a ADSL Cisco Router. My private subnet is using the 192.0.0.1 Network. I currently have 3 static addresses being used: 206.27.10.122, 158, and 134. I have the firewalls trusted interface using an address of 192.0.0.254 and the external of 206.27.10.134 with a gateway of 206.27.10.133. Can’t seem to get past the router. What should my correct external settings be? The router information is below. Any help would be GREATLY appreciated. Currenly using a Linux box set up as a router with a lost pass so I can’t access to get its config info. I figure that its taking the 206.27.10.134 address but I’m not sure. The firebox is replacing this one. When implementing these addresses I can ping to the 206.27.10.134 IP but not the 206.27.10.133 IP. What am I doing wrong?

Current configuration : 940 bytes
!
version 12.1
no service single-slot-reload-enable
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
logging rate-limit console 10 except errors
no logging console
!
ip subnet-zero
no ip finger
!
no ip dhcp-client network-discovery
!
!
!
interface Ethernet0
ip address 206.27.10.133 255.255.255.252 secondary
ip address 206.27.10.157 255.255.255.252 secondary
ip address 206.27.10.121 255.255.255.252
!
interface ATM0
ip address 206.27.15.22 255.255.255.0
no atm ilmi-keepalive
pvc 8/35
protocol ip 206.27.15.1 broadcast
encapsulation aal5snap
!
bundle-enable
dsl operating-mode auto
hold-queue 224 in
!
ip classless
ip route 0.0.0.0 0.0.0.0 206.27.15.1
no ip http server
!
!
line con 0
transport input none
stopbits 1
line vty 0 4
The administrator has disabled public write access.
Time to create page: 0.071 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup