Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: ASA 5510 CISCO VPN 412 ERROR 412 CONNECTIVITY ISSU

ASA 5510 CISCO VPN 412 ERROR 412 CONNECTIVITY ISSU 2 years 8 months ago #38506

  • arkb103
  • arkb103's Avatar
  • Offline
  • New Member
  • Posts: 1
  • Karma: 0
Please this is my config on cisco asa 5510.trying to set up for remote access vpn but whenever I try to connect the client I get this error"SECURE VPN TERMINATED LOCALLY BY CLIENT, REASON 412 REMOTE PEER NO LONGER RESPONDING " I NEED URGENT HELP IN FIXING THI
S ISSUE, KNOW THAT THE ASA HAS BASE IOS so support only des encryption

ASA Version 8.4(1)
!
hostname ciscoasa

enable password WdJQMntV/mB02tJF encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
names
!
interface Ethernet0/0
description CONNECTION TO ISP
nameif outside
security-level 0
ip address X.X.X.X 255.255.255.248
!
interface Ethernet0/1
description CONNECTION TO LOCAL LAN
nameif inside
security-level 100
ip address 172.18.0.74 255.255.248.0
!
interface Ethernet0/2
shutdown
no nameif
no security-level
no ip address
!
interface Ethernet0/3
shutdown
no nameif
no security-level
no ip address
!
interface Management0/0
nameif management
security-level 100
ip address 192.168.1.1 255.255.255.0
management-only
!
ftp mode passive
dns domain-lookup outside
dns server-group DefaultDNS
name-server 4.2.2.2
name-server 4.2.2.3

object network TESTNETWORK
subnet 172.18.0.0 255.255.248.0

access-list no_nat extended permit ip 172.18.0.0 255.255.0.0 172.17.1.0 255.255.255.0
pager lines 24
logging asdm informational
mtu management 1500
mtu inside 1500
mtu outside 1500
ip local pool TESTPOOL 172.17.1.10-172.17.1.20
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
!
object network TESTNETWORK
nat (inside,outside) dynamic interface
route outside 0.0.0.0 0.0.0.0 X.X.X.X 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
dynamic-access-policy-record DfltAccessPolicy
dynamic-access-policy-record LOCAL
aaa authentication ssh console LOCAL
aaa authentication telnet console LOCAL
aaa local authentication attempts max-fail 4
http server enable
http 192.168.1.0 255.255.255.0 management
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart warmstart
crypto ipsec ikev1 transform-set TESTTEST esp-des esp-md5-hmac
crypto dynamic-map dyn 1 set ikev1 transform-set TESTTEST
crypto dynamic-map dyn 1 set reverse-route
crypto map mymap 1 ipsec-isakmp dynamic dyn
crypto map mymap interface outside
crypto ikev1 enable outside
crypto ikev1 policy 1
authentication pre-share
encryption des
hash sha
group 2
lifetime 86400
telnet 172.18.0.0 255.255.248.0 inside
telnet 172.18.0.0 255.255.0.0 inside
telnet timeout 30
ssh 172.18.0.0 255.255.248.0 inside
ssh timeout 30
ssh version 1
console timeout 0
dhcpd address 192.168.1.2-192.168.1.254 management
dhcpd enable management
!
threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
webvpn
username ADMIN password vG2vQfZzHymjhUT0 encrypted
username TESTADMIN password nhc6kktwnuslw.hH encrypted privilege 15
tunnel-group TESTVPN type remote-access
tunnel-group TESTVPN general-attributes
address-pool TESTPOOL
tunnel-group TESTVPN ipsec-attributes
ikev1 pre-shared-key *****
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
message-length maximum client auto
message-length maximum 512
policy-map global_policy
class inspection_default
inspect dns preset_dns_map
inspect ftp
inspect h323 h225
inspect h323 ras
inspect rsh
inspect rtsp
inspect esmtp
inspect sqlnet
inspect skinny
inspect sunrpc
inspect xdmcp
inspect sip
inspect netbios
inspect tftp
inspect ip-options
!
service-policy global_policy global
prompt hostname context
call-home
profile CiscoTAC-1
no active
destination address http tools.cisco.com/its/service/oddce/services/DDCEService
destination address email This email address is being protected from spambots. You need JavaScript enabled to view it.
destination transport-method http
subscribe-to-alert-group diagnostic
subscribe-to-alert-group environment
subscribe-to-alert-group inventory periodic monthly
subscribe-to-alert-group configuration periodic monthly
subscribe-to-alert-group telemetry periodic daily
Cryptochecksum:7c10e7902d6165bf5ad63be55e43b26a
: end
The administrator has disabled public write access.
Time to create page: 0.080 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup