Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: asa 5505 configuration on newbie

asa 5505 configuration on newbie 3 years 10 months ago #38180

  • dmartech
  • dmartech's Avatar
  • Offline
  • New Member
  • Posts: 1
  • Karma: 0
Hello all,

My current topology is ISP->>2811 ZBF/CME->3560->LAN

I want to add an asa 5505 and new topology will be ISP->ASA->2811 CME->3560->LAN

I am running asa 8.2(5) asdm 6.4(5). Want to eliminate the crap ZBF on the 2811. I just want the ASA to take care of PAT and acls don't want to change much else on the 2811 since I have it setup as router on a stick.

Had a few questions:

I have a sip provider wondered how would I forward sip/rtp traffic on the asa to the CME router.

Since the ASA will be the default gateway will the router on a stick be effected. Do I need to change the ip of the subinterface and add ip default-gateway (ip of ASA) on 2811.
This is how I currently have it on the 2811

interface FastEthernet0/0.10
description $FW_INSIDE VOICE NETWORK$
encapsulation dot1Q 10
ip address 11.11.11.1 255.255.255.0
ip helper-address 11.11.11.1
ip nat inside
ip virtual-reassembly

interface FastEthernet0/0.50
description $DATA_NETWORK$
encapsulation dot1Q 50
ip address 192.168.25.1 255.255.255.0
ip helper-address 192.168.25.100
ip nat inside

Is there a place in asdm that allows you too define new ports to ip addresses for applications like security camera.
The administrator has disabled public write access.
Time to create page: 0.070 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup