Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: ASA 5505 Problem! Internal Hosts

ASA 5505 Problem! Internal Hosts 5 years 10 months ago #36197

Hi Folks,
I have a very cookie problem. I have successfully configured a Site to Site VPN. MOST of my inside users can access the internet but not all. It's quite
strange really. It's as if only 50 or so get internet access and the rest are denied. Can some one please take a look at my config in regards WHY some hosts can access the internet and others cant? I thank you in advance. Btw I have sanities the config with no real actual IP addresses. I have been at this a week.


asaconcord# show run
: Saved
:
ASA Version 8.2(4)1
!
hostname asaconcord
domain-name rtv.com
enable password .js/XZFY7JERKGWh encrypted
passwd 2buddhadI.2KYOU encrypted
names
!
interface Ethernet0/0
description VLAN 2
switchport access vlan 2
!
interface Ethernet0/1
description VLAN 1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
<--- More --->

interface Ethernet0/6
!
interface Ethernet0/7
shutdown
!
interface Vlan1
description Inside
nameif Inside
security-level 100
ip address 10.10.0.1 255.255.252.0
!
interface Vlan2
description Public
nameif Public
security-level 0
ip address 49.33.22.1 255.255.255.224
!
boot system disk0:/asa824-1-k8.bin
ftp mode passive
clock timezone EST -5
clock summer-time edt recurring
dns domain-lookup Inside
dns domain-lookup Public
dns server-group DefaultDNS
<--- More --->

name-server 10.10.0.5
name-server 10.10.0.7
domain-name rtv.com
same-security-traffic permit intra-interface
access-list out-in extended permit icmp any any
access-list out-in extended permit tcp any host 4.19.225.103 eq 3306
access-list out-in extended permit tcp any host 63.153.134.5 eq pptp
access-list out-in extended permit tcp any host 63.153.134.9 eq pptp
access-list out-in extended permit tcp any host 63.153.134.9
access-list out-in extended permit tcp any host 63.12.232.5
access-list out-in extended permit icmp any host 63.153.134.5
access-list out-in extended permit tcp any host 63.153.134.10 eq smtp
access-list out-in extended permit tcp any host 63.153.134.10 eq pop3
access-list out-in extended permit tcp any host 63.153.134.10 eq www
access-list out-in extended permit tcp any host 63.153.134.10 eq https
access-list out-in extended permit tcp any host 63.153.134.9 eq 3389
access-list out-in extended permit icmp any host 63.153.134.9
access-list out-in extended permit tcp any host 63.153.134.10 eq 135
access-list out-in extended permit ip any host 63.153.134.10
access-list out-in extended permit tcp any host 63.153.134.11 eq 27008
access-list out-in extended permit tcp any host 63.153.134.11 eq 27009
access-list out-in extended permit tcp any host 63.153.134.12 eq 27008
access-list out-in extended permit tcp any host 63.153.134.12 eq 27009
access-list out-in extended permit tcp any host 63.153.134.30 eq 7800
<--- More --->

access-list out-in extended permit udp any host 63.153.134.30 eq 7800
access-list out-in extended permit gre any host 63.153.134.9
access-list out-in extended permit gre any host 63.153.134.5
access-list out-in extended permit tcp 222.10.7.80 255.255.255.248 host 63.153.134.6 eq https
access-list out-in extended permit tcp host 72.93.155.63 host 63.153.134.6 eq https
access-list out-in extended permit tcp 74.239.192.0 255.255.255.0 host 63.153.134.6 eq https
access-list out-in extended permit tcp any host 63.153.134.6 eq 3306
access-list out-in extended permit tcp 74.239.192.0 255.255.255.0 host 63.153.134.59 eq https
access-list out-in extended permit tcp 222.10.7.80 255.255.255.248 host 63.153.134.59 eq https
access-list out-in extended permit ip any host 10.10.3.201
access-list out-in extended permit tcp any host 63.153.134.62 eq ftp
access-list out-in extended permit tcp any host 63.153.134.62 eq ssh
access-list out-in extended permit tcp any host 63.153.134.62 eq www
access-list out-in extended permit icmp any host 63.153.134.62
access-list out-in extended permit tcp any host 63.153.134.62 eq 3389
access-list out-in extended permit tcp 74.170.5.0 255.255.255.0 host 63.153.134.6 eq https
access-list out-in extended permit tcp 74.170.5.0 255.255.255.0 host 63.153.134.59 eq https
access-list NoNAT extended permit ip 10.10.0.0 255.255.252.0 172.16.0.0 255.255.248.0 log critical
access-list in-out extended permit ip any any
access-list in-out extended permit tcp host 10.10.0.10 any eq smtp
access-list in-out extended permit tcp host 10.10.0.104 any eq smtp
access-list in-out extended permit tcp host 10.10.1.15 any eq smtp
access-list in-out extended permit tcp any eq www any eq www log
access-list in-out extended permit tcp any eq smtp any eq smtp
<--- More --->

access-list in-out extended permit tcp any eq https any eq https log
access-list Public_1_cryptomap extended permit ip 10.10.0.0 255.255.252.0 172.16.48.0 255.255.248.0
access-list nonat extended permit ip 10.10.0.0 255.255.252.0 172.16.48.0 255.255.248.0
pager lines 24
logging enable
logging timestamp
logging trap debugging
logging asdm informational
mtu Inside 1500
mtu Public 1500
ip local pool Pool 10.10.1.200-10.10.1.245 mask 255.255.255.224
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-625-53.bin
asdm history enable
arp timeout 14400
global (Public) 1 63.153.134.3-63.153.134.30 netmask 255.255.255.224
nat (Inside) 0 access-list nonat
nat (Inside) 1 0.0.0.0 0.0.0.0
access-group out-in in interface Public
route Public 0.0.0.0 0.0.0.0 63.153.134.1 1
route Public 172.16.0.0 255.255.248.0 63.153.134.1 1
timeout xlate 1:00:00
timeout conn 0:30:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
<--- More --->

timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
dynamic-access-policy-record DfltAccessPolicy
aaa-server TACACS+ protocol tacacs+
aaa-server RADIUS protocol radius
mac-list 500 permit 001c.2395.9ab5 ffff.ffff.ffff
aaa authentication ssh console LOCAL
aaa authentication telnet console LOCAL
http server enable
http 0.0.0.0 0.0.0.0 Inside
no snmp-server location
no snmp-server contact
snmp-server community *****
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set chevelle esp-des esp-md5-hmac
crypto ipsec transform-set 3desmd5 esp-3des esp-md5-hmac
crypto ipsec transform-set terarecon esp-des esp-md5-hmac
crypto ipsec transform-set strong esp-3des esp-md5-hmac
crypto ipsec security-association lifetime seconds 28800
crypto ipsec security-association lifetime kilobytes 4608000
crypto dynamic-map dynmap 100 set transform-set 3desmd5
crypto map vpn 1 match address Public_1_cryptomap
crypto map vpn 1 set peer 63.235.155.194
<--- More --->

crypto map vpn 1 set transform-set 3desmd5 terarecon strong chevelle
crypto map vpn 100 ipsec-isakmp dynamic dynmap
crypto map vpn interface Public
crypto isakmp identity address
crypto isakmp enable Inside
crypto isakmp enable Public
crypto isakmp policy 1
authentication pre-share
encryption 3des
hash md5
group 2
lifetime 86400
crypto isakmp policy 2
authentication pre-share
encryption des
hash md5
group 1
lifetime 1000
crypto isakmp policy 10
authentication pre-share
encryption des
hash md5
group 2
lifetime 86400
<--- More --->

crypto isakmp policy 65535
authentication pre-share
encryption 3des
hash sha
group 2
lifetime 86400
crypto isakmp ipsec-over-tcp port 10000
client-update enable
telnet 0.0.0.0 0.0.0.0 Inside
telnet timeout 5
ssh 0.0.0.0 0.0.0.0 Inside
ssh timeout 60
ssh version 2
console timeout 0
management-access Inside

threat-detection basic-threat
threat-detection statistics port
threat-detection statistics protocol
threat-detection statistics access-list
threat-detection statistics tcp-intercept rate-interval 30 burst-rate 400 average-rate 200
webvpn
enable Public
svc image disk0:/anyconnect-win-2.4.1012-k9.pkg 1
<--- More --->

svc image disk0:/anyconnect-wince-ARMv4I-2.4.1012-k9.pkg 2
svc enable
group-policy DfltGrpPolicy attributes
vpn-tunnel-protocol IPSec l2tp-ipsec svc webvpn
username jerk password vKhU6EpRuuCQRcyQ encrypted
username jackass password vrGUIr23/Frg5rdJ encrypted privilege 15
tunnel-group DefaultRAGroup general-attributes
address-pool Pool
dhcp-server 10.10.0.5
tunnel-group 63.235.155.194 type ipsec-l2l
tunnel-group 63.235.155.194 ipsec-attributes
pre-shared-key *****
!
class-map type inspect http match-all asdm_medium_security_methods
match not request method head
match not request method post
match not request method get
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
message-length maximum 512
<--- More --->

id-randomization
id-mismatch action log
policy-map global_policy
class inspection_default
inspect ftp
inspect h323 h225
inspect h323 ras
inspect netbios
inspect rsh
inspect rtsp
inspect skinny
inspect esmtp
inspect sqlnet
inspect sunrpc
inspect tftp
inspect sip
inspect xdmcp
inspect dns preset_dns_map
inspect http
inspect pptp
inspect icmp
inspect ip-options
policy-map type inspect http HTTP_inspection
parameters
<--- More --->

protocol-violation action drop-connection
class asdm_medium_security_methods
drop-connection
!
service-policy global_policy global
prompt hostname context
call-home
profile CiscoTAC-1
no active
destination address http tools.cisco.com/its/service/oddce/services/DDCEService
destination address email This email address is being protected from spambots. You need JavaScript enabled to view it.
destination transport-method http
subscribe-to-alert-group diagnostic
subscribe-to-alert-group environment
subscribe-to-alert-group inventory periodic monthly
subscribe-to-alert-group configuration periodic monthly
subscribe-to-alert-group telemetry periodic daily
Cryptochecksum:2a466c3aeda5f9b6842ea635bb0de18c
: end

asaconcord#
The administrator has disabled public write access.

Re: ASA 5505 Problem! Internal Hosts 5 years 10 months ago #36210

  • r0nni3
  • r0nni3's Avatar
  • Offline
  • Distinguished Member
  • Posts: 107
  • Karma: 0
Heya,

ASA5505 come in 10, 50 or unlimited user licenses.
If you do a "show version" you should be able to see the amount of inside hosts that are allowed to pass through the ASA with the current license.
You can upgrade this license by buying one (you will get a PAK code) and redeem the PAK code on www.cisco.com/go/license.
After you have done that you will get an activation-key in your mail which you have to paste in the ASA (there will be a step by step guide attached to the email with the activation-key).
This can be done without downtime.
Currently working as Cisco Engineer at Neon-Networking.

Certifications:
CCNA - Have it
CCNA Security - Have it
CCSP - Almost!!!!
CCIE Security - Not so far away dream
The administrator has disabled public write access.
Time to create page: 0.098 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup