Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: Cisco ASA 5510

Cisco ASA 5510 6 years 1 month ago #35292

  • acchuthan
  • acchuthan's Avatar
  • Offline
  • New Member
  • Posts: 1
  • Karma: 0
HI! All, i need some help from experts, i am trying to configure my ASA 5510 with a DMZ, here is the configuration. I am having trouble on getting the DMZ work, i have configured the DMZ host with the DMZ as 192.168.104.3, SM 255.255.255.0, when i try to ping local host i can able to ping both and ASA in 192.168.104.1 but when i try ourside from public internet i can able to ping to the public IP.. whats wrong with my config, ir is something wrong in configuring my host, do i need to configure the DNS and default gateway in the host server. Please help..

ASA Version 8.0(4)
!
hostname cmwmktsng
domain-name marketing-asiapac
enable password P5mFx7BE4CptiEVR encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
names
!
interface Ethernet0/0
nameif Outside
security-level 0
ip address 63.18.123.79 255.255.255.240
!
interface Ethernet0/1
nameif inside
security-level 100
ip address 10.12.2.250 255.255.255.0
!
interface Ethernet0/2
nameif dmz
security-level 50
ip address 192.168.104.10 255.255.255.0
!
interface Ethernet0/3
shutdown
no nameif
no security-level
no ip address
!
interface Management0/0
shutdown
nameif management
security-level 100
ip address 192.168.1.1 255.255.255.0
ospf cost 10
management-only
!
ftp mode passive
clock timezone hkst 8
dns server-group DefaultDNS
domain-name marketing-asiapac
access-list Outside_access_in extended permit tcp any host 63.18.123.184 eq www
access-list Outside_access_in extended permit tcp any host 63.18.123.184 eq https
pager lines 24
logging enable
logging asdm informational
mtu Outside 1500
mtu inside 1500
mtu dmz 1500
mtu management 1500
icmp unreachable rate-limit 1 burst-size 1
icmp permit any inside
asdm image disk0:/asdm-613.bin
no asdm history enable
arp timeout 14400
global (Outside) 1 interface
nat (inside) 1 10.12.2.0 255.255.255.0
static (inside,dmz) 10.12.2.0 10.129.2.0 netmask 255.255.255.0
static (dmz,Outside) 63.18.123.184 192.168.104.11 netmask 255.255.255.255
access-group Outside_access_in in interface Outside
route Outside 0.0.0.0 0.0.0.0 63.18.123.177 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
dynamic-access-policy-record DfltAccessPolicy
http server enable
http 10.12.2.0 255.255.255.0 inside
http 0.0.0.0 0.0.0.0 Outside
http 192.168.1.0 255.255.255.0 management
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec security-association lifetime seconds 28800
crypto ipsec security-association lifetime kilobytes 4608000
telnet timeout 5
ssh timeout 5
console timeout 0
threat-detection basic-threat
threat-detection statistics port
threat-detection statistics protocol
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
message-length maximum 512
policy-map global_policy
class inspection_default
inspect dns preset_dns_map
inspect ftp
inspect h323 h225
inspect h323 ras
inspect netbios
inspect rsh
inspect rtsp
inspect skinny
inspect esmtp
inspect sqlnet
inspect sunrpc
inspect tftp
inspect sip
inspect xdmcp
!
service-policy global_policy global
prompt hostname context
Cryptochecksum:850bdf5b17e3acd29298e8050235420e
: end
The administrator has disabled public write access.
Time to create page: 0.075 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup