Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: Probleme nat and access-list on asa 5505

Probleme nat and access-list on asa 5505 6 years 7 months ago #34289

  • lamand
  • lamand's Avatar
  • Offline
  • New Member
  • Posts: 3
  • Karma: 0
Hello guys im new for asa configuration and think i have some ttrouble with my config, hope someone can help here :-)

network 192.168.79.0
interface E1: 192.168.79.254 inside) ASA 192.168.5.220 (outside) on E2
192.168.5.0


Here is my config

ASA Version 8.0(3)
!
hostname ciscoasa
enable password 8Ry2YjIyt7RRXU24 encrypted
names
!
interface Vlan1
nameif inside
security-level 100
ip address 192.168.79.254 255.255.255.0
!
interface Vlan2
nameif outside
security-level 0
ip address 192.168.5.220 255.255.255.0
!
interface Ethernet0/0
switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
switchport access vlan 2
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
passwd 2KFQnbNIdI.2KYOU encrypted
boot system disk0:/asa803-k8.bin
ftp mode passive
same-security-traffic permit inter-interface
access-list inside extended permit ip any 192.168.79.0 255.255.255.0
access-list inside extended permit ip 192.168.79.0 255.255.255.0 192.168.5.0 255
.255.255.0
access-list outside extended permit tcp any 192.168.5.0 255.255.255.0
access-list outside extended permit ip 192.168.5.0 255.255.255.0 192.168.79.0 25
5.255.255.0
pager lines 24
logging asdm informational
mtu inside 1500
mtu outside 1500
icmp unreachable rate-limit 1 burst-size 1
icmp permit any inside
icmp permit any outside
asdm image disk0:/asdm-603.bin
no asdm history enable
arp timeout 14400
global (outside) 1 192.168.5.205-192.168.5.206 netmask 255.255.255.0
global (outside) 1 192.168.5.200 netmask 255.255.255.0
nat (inside) 1 0.0.0.0 0.0.0.0
static (inside,outside) 192.168.5.0 192.168.79.0 netmask 255.255.255.0
access-group inside in interface inside
access-group outside in interface outside
route outside 0.0.0.0 0.0.0.0 192.168.5.220 1
route inside 0.0.0.0 255.255.255.0 192.168.79.254 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout uauth 0:05:00 absolute
dynamic-access-policy-record DfltAccessPolicy
http server enable
http 192.168.79.0 255.255.255.0 inside
http 192.168.1.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
no crypto isakmp nat-traversal
telnet timeout 5
ssh timeout 5
console timeout 0
dhcpd auto_config outside
!

threat-detection basic-threat
threat-detection statistics access-list
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
policy-map type inspect dns preset_dns_map
parameters
message-length maximum 512
policy-map global_policy
class inspection_default
inspect dns preset_dns_map
inspect ftp
inspect h323 h225
inspect h323 ras
inspect rsh
inspect rtsp
inspect esmtp
inspect sqlnet
inspect skinny
inspect sunrpc
inspect xdmcp
inspect sip
inspect netbios
inspect tftp
!
service-policy global_policy global
prompt hostname context
prompt hostname context
Cryptochecksum:814288b5930999ba6949f0eeec692c3b
: end
The administrator has disabled public write access.

Re: Probleme nat and access-list on asa 5505 6 years 7 months ago #34300

  • KiLLaBeE
  • KiLLaBeE's Avatar
  • Offline
  • Expert Member
  • Posts: 466
  • Karma: 0
What help do you need? What "trouble" do you have with your config?
The administrator has disabled public write access.

Re: Probleme nat and access-list on asa 5505 6 years 7 months ago #34355

  • lamand
  • lamand's Avatar
  • Offline
  • New Member
  • Posts: 3
  • Karma: 0
oups i forgot to mention it:-)

Well the purpose is to be able to print from the inside on some printer on the outside network.

The thing is that i can ping each ethernet port on the asa but nothing is going from the inside to the outside.

Hope someone can show me the way :-)
The administrator has disabled public write access.

Re: Probleme nat and access-list on asa 5505 6 years 7 months ago #34383

  • lamand
  • lamand's Avatar
  • Offline
  • New Member
  • Posts: 3
  • Karma: 0
has anyone an idea? :-)
The administrator has disabled public write access.
Time to create page: 0.078 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup