Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: Problem with ASA 5510

Problem with ASA 5510 6 years 11 months ago #33098

  • vitor222
  • vitor222's Avatar
  • Offline
  • New Member
  • Posts: 1
  • Karma: 0
I'm having trouble with the asa.when i am connect to the asa I can connect to the internet, however my PC can not access the Internet through the interface eth.

I do not know what is happening!!!!!


hostname ciscoasa
enable password 8Ry2YjIyt7RRXU24 encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
names

interface Ethernet0/0
description Public Interface
nameif outside
security-level 0
ip address xxx.xxx.xxx.254 255.255.255.252

interface Ethernet0/1
nameif inside
security-level 50
ip address 192.168.1.1 255.255.255.0

interface Ethernet0/2
shutdown
no nameif
no security-level
no ip address

interface Ethernet0/3
shutdown
no nameif
no security-level
no ip address

interface Management0/0
shutdown
no nameif
no security-level
no ip address

ftp mode passive
dns domain-lookup outside
dns server-group DefaultDNS
name-server 201.10.120.2
pager lines 24
mtu outside 1500

mtu inside 1500
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 1 0.0.0.0 0.0.0.0
route outside 0.0.0.0 0.0.0.0 xxx.xxx.xxx.253 1
no route inside 192.168.1.0 255.255.255.0 192.168.1.1 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
dynamic-access-policy-record DfltAccessPolicy
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec security-association lifetime seconds 28800
crypto ipsec security-association lifetime kilobytes 4608000
telnet timeout 5
ssh timeout 5

console timeout 0
dhcpd address 192.168.1.2-192.168.1.254 inside
dhcpd enable inside

threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept


prompt hostname context
Cryptochecksum:d2d455298e1432d443e813526687be91
: end
The administrator has disabled public write access.

Re: Problem with ASA 5510 6 years 11 months ago #33099

  • Gipper
  • Gipper's Avatar
  • Offline
  • New Member
  • Posts: 5
  • Karma: 0
what is the result of tracert -d 4.2.2.2
The administrator has disabled public write access.
Time to create page: 0.074 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup