Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: Cisco ASA 5510 firewall configuration problem -- HELP

Cisco ASA 5510 firewall configuration problem -- HELP 7 years 2 months ago #32176

  • imktz
  • imktz's Avatar
  • Offline
  • New Member
  • Posts: 2
  • Karma: 0
Cisco ASA 5510 firewall configuration problem.

Kindly I have the following network set-up:
=====================================
GATEWAY: 193.220.60.1
DNS PRIMARY: 193.219.193.190
DNS SECONDARY: 193.219.193.191
LAN IP RANGE: 192.168.10.X
======================================

Below is the configuration file set-up, can any one help to where I am wrong as the firewall is not working...

ASA Version 7.0(8)
!
hostname PRIV_LAN
domain-name default.domain.invalid
enable password EwwjZkQXp38H2IKN encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
names
dns-guard
!
interface Ethernet0/0
description PRIV_LAN
nameif outside
security-level 0
ip address 193.220.60.60 255.255.255.0
!
interface Ethernet0/1
nameif inside
security-level 100
ip address 192.168.1.2 255.255.255.0
!
interface Ethernet0/2
shutdown
no nameif
no security-level
no ip address
!
interface Management0/0
nameif management
security-level 100
ip address 192.168.10.1 255.255.255.0
management-only
!
ftp mode passive
pager lines 24
logging asdm informational
mtu outside 1500
mtu inside 1500
mtu management 1500
asdm image disk0:/asdm-508.bin
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 1 0.0.0.0 0.0.0.0
route outside 0.0.0.0 0.0.0.0 193.220.60.1 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00
timeout mgcp-pat 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
http server enable
http 192.168.10.0 255.255.255.0 management
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec security-association lifetime seconds 28800
crypto ipsec security-association lifetime kilobytes 4608000
telnet timeout 5
ssh timeout 5
console timeout 0
dhcpd address 192.168.1.3-192.168.1.220 inside
dhcpd dns 193.219.193.191
dhcpd lease 3600
dhcpd ping_timeout 50
dhcpd enable inside
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map global_policy
class inspection_default
inspect dns maximum-length 512
inspect ftp
inspect h323 h225
inspect h323 ras
inspect rsh
inspect rtsp
inspect esmtp
inspect sqlnet
inspect skinny
inspect sunrpc
inspect xdmcp
inspect sip
inspect netbios
inspect tftp
!
service-policy global_policy global
Cryptochecksum:6e7815b4738b9dffea9d9120f376fe69
The administrator has disabled public write access.

Re: Cisco ASA 5510 firewall configuration problem -- HELP 7 years 2 months ago #32217

  • S0lo
  • S0lo's Avatar
  • Offline
  • Moderator
  • Posts: 1577
  • Thank you received: 7
  • Karma: 3
Are you receiving any errors on the console screen? Can you explain a little on what do you mean by "not working"?
Studying CCNP...

Ammar Muqaddas
Forum Moderator
www.firewall.cx
The administrator has disabled public write access.
Time to create page: 0.076 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup