Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: no matching crypto map entry for remote proxy ASA 5505 vpn

no matching crypto map entry for remote proxy ASA 5505 vpn 7 years 9 months ago #29105

  • Cooler
  • Cooler's Avatar
  • Offline
  • New Member
  • Posts: 1
  • Karma: 0
Hello I will post the log without getting too wordy... The vpn does not connect. I am very new to cisco ASAs I need help.


6|Feb 05 2009|16:10:51|713905|||Group = xxx.xxx.xxx.230, IP = xxx.xxx.xxx.230, P1 Retransmit msg dispatched to MM FSM
5|Feb 05 2009|16:10:51|713201|||Group = xxx.xxx.xxx.230, IP = xxx.xxx.xxx.230, Duplicate Phase 1 packet detected. Retransmitting last packet.
6|Feb 05 2009|16:10:51|713905|||IP = xxx.xxx.xxx.230, P1 Retransmit msg dispatched to MM FSM
5|Feb 05 2009|16:10:51|713201|||IP = xxx.xxx.xxx.230, Duplicate Phase 1 packet detected. Retransmitting last packet.
6|Feb 05 2009|16:10:51|302021|192.168.1.2|192.168.0.229|Teardown ICMP connection for faddr 192.168.1.2/0 gaddr 192.168.0.229/768 laddr 192.168.0.229/768
6|Feb 05 2009|16:10:49|302020|192.168.1.2|192.168.0.229|Built ICMP connection for faddr 192.168.1.2/0 gaddr 192.168.0.229/768 laddr 192.168.0.229/768
6|Feb 05 2009|16:10:49|302016|192.168.0.225|224.0.1.60|Teardown UDP connection 1048 for inside:192.168.0.225/4352 to NP Identity Ifc:224.0.1.60/427 duration 0:02:01 bytes 44
6|Feb 05 2009|16:10:48|302016|192.168.0.151|224.0.1.60|Teardown UDP connection 1047 for inside:192.168.0.151/3906 to NP Identity Ifc:224.0.1.60/427 duration 0:02:01 bytes 44
6|Feb 05 2009|16:10:47|302016|192.168.0.229|239.255.255.250|Teardown UDP connection 1045 for inside:192.168.0.229/2201 to NP Identity Ifc:239.255.255.250/1900 duration 0:02:06 bytes 399
6|Feb 05 2009|16:10:45|302021|192.168.1.2|192.168.0.229|Teardown ICMP connection for faddr 192.168.1.2/0 gaddr 192.168.0.229/768 laddr 192.168.0.229/768
6|Feb 05 2009|16:10:44|302015|192.168.0.229|239.255.255.250|Built inbound UDP connection 1080 for inside:192.168.0.229/2321 (192.168.0.229/2321) to NP Identity Ifc:239.255.255.250/1900 (239.255.255.250/1900)
6|Feb 05 2009|16:10:43|302020|192.168.1.2|192.168.0.229|Built ICMP connection for faddr 192.168.1.2/0 gaddr 192.168.0.229/768 laddr 192.168.0.229/768
5|Feb 05 2009|16:10:40|713904|||IP = xxx.xxx.xxx.230, Received encrypted packet with no matching SA, dropping
4|Feb 05 2009|16:10:40|113019|||Group = xxx.xxx.xxx.230, Username = xxx.xxx.xxx.230, IP = xxx.xxx.xxx.230, Session disconnected. Session Type: IPSecLAN2LAN, Duration: 0h:00m:00s, Bytes xmt: 0, Bytes rcv: 0, Reason: crypto map policy not found
3|Feb 05 2009|16:10:40|713902|||Group = xxx.xxx.xxx.230, IP = xxx.xxx.xxx.230, Removing peer from correlator table failed, no match!
3|Feb 05 2009|16:10:40|713902|||Group = xxx.xxx.xxx.230, IP = xxx.xxx.xxx.230, QM FSM error (P2 struct &0x3993f80, mess id 0xcc374b0d)!
3|Feb 05 2009|16:10:40|713061|||Group = xxx.xxx.xxx.230, IP = xxx.xxx.xxx.230, Rejecting IPSec tunnel: no matching crypto map entry for remote proxy 192.168.1.0/255.255.255.0/0/0 local proxy 192.168.0.0/255.255.255.0/0/0 on interface outside
3|Feb 05 2009|16:10:40|713119|||Group = xxx.xxx.xxx.230, IP = xxx.xxx.xxx.230, PHASE 1 COMPLETED
6|Feb 05 2009|16:10:40|113009|||AAA retrieved default group policy (DfltGrpPolicy) for user = xxx.xxx.xxx.230
4|Feb 05 2009|16:10:40|713903|||Group = xxx.xxx.xxx.230, IP = xxx.xxx.xxx.230, Freeing previously allocated memory for authorization-dn-attributes
6|Feb 05 2009|16:10:40|713905|||IP = xxx.xxx.xxx.230, P1 Retransmit msg dispatched to MM FSM
5|Feb 05 2009|16:10:40|713201|||IP = xxx.xxx.xxx.230, Duplicate Phase 1 packet detected. Retransmitting last packet.
6|Feb 05 2009|16:10:40|302021|192.168.1.2|192.168.0.229|Teardown ICMP connection for faddr 192.168.1.2/0 gaddr 192.168.0.229/768 laddr 192.168.0.229/768
6|Feb 05 2009|16:10:38|302020|192.168.1.2|192.168.0.229|Built ICMP connection for faddr 192.168.1.2/0 gaddr 192.168.0.229/768 laddr 192.168.0.229/768

: Saved
:
ASA Version 7.2(2)
!
hostname ciscoasa
domain-name default.domain.invalid
enable password xxxxxxxxxxxxx encrypted
names
!
interface Vlan1
nameif inside
security-level 100
ip address 192.168.1.1 255.255.255.0
!
interface Vlan2
nameif outside
security-level 0
ip address xxx.xxx.xxx.230 255.255.255.240
!
interface Ethernet0/0
switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
passwd xxxxxxxx encrypted
ftp mode passive
dns server-group DefaultDNS
domain-name default.domain.invalid
access-list inside_nat0_outbound extended permit ip 192.168.1.0 255.255.255.0 192.168.0.0 255.255.255.0
access-list outside_cryptomap_20 extended permit ip 192.168.1.0 255.255.255.0 192.168.0.0 255.255.255.0
access-list inside_access_in extended permit ip 192.168.1.0 255.255.255.0 192.168.0.0 255.255.255.0
pager lines 24
logging enable
logging asdm informational
mtu inside 1500
mtu outside 1500
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-522.bin
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list inside_nat0_outbound
nat (inside) 1 0.0.0.0 0.0.0.0
route outside 0.0.0.0 0.0.0.0 xxx.xxx.xxx.225 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout uauth 0:05:00 absolute
http server enable
http 192.168.1.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set myset esp-3des esp-sha-hmac
crypto ipsec transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac
crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac
crypto ipsec transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac
crypto ipsec transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac
crypto ipsec transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto ipsec transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac
crypto ipsec transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac
crypto map outside_map 20 match address outside_cryptomap_20
crypto map outside_map 20 set peer xxx.xxx.xxx.82
crypto map outside_map 20 set transform-set myset ESP-DES-SHA ESP-DES-MD5 ESP-3DES-SHA ESP-3DES-MD5 ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5
crypto map outside_map interface outside
crypto isakmp enable outside
crypto isakmp policy 10
authentication pre-share
encryption 3des
hash sha
group 2
lifetime 86400
crypto isakmp policy 65535
authentication pre-share
encryption 3des
hash sha
group 2
lifetime 86400
tunnel-group xxx.xxx.xxx.82 type ipsec-l2l
tunnel-group xxx.xxx.xxx.82 ipsec-attributes
pre-shared-key *
telnet timeout 5
ssh timeout 5
console timeout 0
management-access inside
dhcpd auto_config outside
!

!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
message-length maximum 512
policy-map global_policy
class inspection_default
inspect dns preset_dns_map
inspect ftp
inspect h323 h225
inspect h323 ras
inspect rsh
inspect rtsp
inspect esmtp
inspect sqlnet
inspect skinny
inspect sunrpc
inspect xdmcp
inspect sip
inspect netbios
inspect tftp
!
service-policy global_policy global
prompt hostname context
Cryptochecksum:xxxxxxxxxxxxxxxxxxxxxxx
: end
asdm image disk0:/asdm-522.bin
no asdm history enable



: Saved
:
ASA Version 7.2(2)
!
hostname ciscoasa
domain-name default.domain.invalid
enable password xxxxxxxxxxxxxx encrypted
names
!
interface Vlan1
nameif inside
security-level 100
ip address 192.168.0.254 255.255.255.0
!
interface Vlan2
nameif outside
security-level 0
ip address xxx.xxx.xxx.82 255.255.255.252
!
interface Ethernet0/0
switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
passwd xxxxxxxxxxxx encrypted
ftp mode passive
dns server-group DefaultDNS
domain-name default.domain.invalid
access-list outside_cryptomap_20 extended permit ip 192.168.1.0 255.255.255.0 192.168.0.0 255.255.255.0
access-list nonat extended permit ip 192.168.0.0 255.255.255.0 192.168.1.0 255.255.255.0
access-list inside_nat0_outbound extended permit ip 192.168.0.0 255.255.255.0 192.168.1.0 255.255.255.0
access-list inside_access_in extended permit ip any any
access-list outside_access_in extended permit ip host xx.xxx.xx.230 any
pager lines 24
logging enable
logging asdm informational
mtu inside 1500
mtu outside 1500
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-522.bin
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list inside_nat0_outbound
nat (inside) 1 0.0.0.0 0.0.0.0
access-group inside_access_in in interface inside
access-group outside_access_in in interface outside
route outside 0.0.0.0 0.0.0.0 xxx.xxx.xxx.162 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout uauth 0:05:00 absolute
group-policy tnnel internal
group-policy tnnel attributes
group-lock value xxxx.xxx.xxx.230
backup-servers keep-client-config
username cisco password xxxxxxxx encrypted
http server enable
http 192.168.0.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set myset esp-des esp-sha-hmac
crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac
crypto ipsec transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac
crypto ipsec transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac
crypto ipsec transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto ipsec transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac
crypto ipsec transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac
crypto ipsec transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac
crypto dynamic-map ezvpn 30 set transform-set myset
crypto map outside_map 20 match address outside_cryptomap_20
crypto map outside_map 20 set pfs
crypto map outside_map 20 set peer xxx.xxx.xxx.230
crypto map outside_map 20 set transform-set myset
crypto map outside_map 20 set reverse-route
crypto map outside_map interface outside
crypto isakmp enable outside
crypto isakmp policy 10
authentication pre-share
encryption 3des
hash sha
group 2
lifetime 86400
tunnel-group xxx.xxx.xxx.230 type ipsec-l2l
tunnel-group xxx.xxx.xxx.230 ipsec-attributes
pre-shared-key *
telnet timeout 5
ssh timeout 5
console timeout 0
dhcpd auto_config outside
!

!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
message-length maximum 512
policy-map global_policy
class inspection_default
inspect dns preset_dns_map
inspect ftp
inspect h323 h225
inspect h323 ras
inspect rsh
inspect rtsp
inspect esmtp
inspect sqlnet
inspect skinny
inspect sunrpc
inspect xdmcp
inspect sip
inspect netbios
inspect tftp
!
service-policy global_policy global
prompt hostname context
Cryptochecksum:xxxxxxxxxxxxxxx
: end
asdm image disk0:/asdm-522.bin
no asdm history enable
The administrator has disabled public write access.
Time to create page: 0.097 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup