Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: ASA 5520 Configuratrnet ion

ASA 5520 Configuratrnet ion 7 years 10 months ago #28221

  • gian
  • gian's Avatar
  • Offline
  • New Member
  • Posts: 1
  • Karma: 0
Hi All, i was hoping that somebody would help me with my ASA 5520 configuration. I will be using ASA as my internet firewall. the setup will be

LAN
>ASA
>internet

here is the config i started and it's not working..i hope someone can help me.
interface GigabitEthernet0/0
nameif internal
security-level 100
ip address 172.20.0.14 255.255.255.192
!
interface GigabitEthernet0/1
nameif external
security-level 0
ip address 202.xx.xx.xx 255.255.255.240
!
interface GigabitEthernet0/2
shutdown
no nameif
no security-level
no ip address
!
interface GigabitEthernet0/3
shutdown
no nameif
no security-level
no ip address
!
interface Management0/0
shutdown
no nameif
no security-level
no ip address
!
ftp mode passive
access-list inside_access_out extended permit tcp any eq www host 202.xx.xx.xx
eq www
pager lines 24
logging enable
mtu internal 1500
mtu external 1500
no failover
icmp unreachable rate-limit 1 burst-size 1
icmp permit any internal
icmp permit any external
asdm image disk0:/asdm-603.bin
no asdm history enable
arp timeout 14400
static (internal,external) tcp 202.xx.xx.xx www 172.20.0.14 www netmask 255.255
.255.255
access-group inside_access_out in interface external
route external 0.0.0.0 0.0.0.0 202.xx.xx.xx 1
route internal 172.20.0.0 255.255.255.192 172.20.56.125 1
route internal 172.20.56.0 255.255.255.240 172.20.56.125 1
route internal 172.20.56.0 255.255.255.240 172.20.0.5 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
dynamic-access-policy-record DfltAccessPolicy
http server enable
http 172.20.56.0 255.255.255.240 internal
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
telnet 172.20.56.0 255.255.255.240 internal
telnet timeout 5
ssh 172.20.56.0 255.255.255.240 internal
ssh timeout 5
console timeout 0
threat-detection basic-threat
threat-detection statistics access-list
username glimbo password 6wscSQme7VrHVto8 encrypted privilege 15
!
!
prompt hostname context
Cryptochecksum:470ebb71c067eac8f869662bba684a31
The administrator has disabled public write access.

Re: ASA 5520 Configuratrnet ion 7 years 10 months ago #28225

  • Patiot
  • Patiot's Avatar
  • Offline
  • Frequent Member
  • Posts: 45
  • Karma: 0
- what is your question ?

Thanks
Patiot
The administrator has disabled public write access.
Time to create page: 0.079 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup