Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: VPN problem ASA 5505 Newbie

VPN problem ASA 5505 Newbie 8 years 4 months ago #27023

  • RoelP
  • RoelP's Avatar
  • Offline
  • New Member
  • Posts: 1
  • Karma: 0
Hello Guys,

I have a strange problem.
I configured my ASA 5505 like this :

: Saved
: Written by enable_15 at 06:55:30.541 UTC Mon Aug 4 2008
!
ASA Version 7.2(3)
!
hostname ciscoasa
domain-name default.domain.invalid
enable password @@@@@@@@@@@@ encrypted
names
!
interface Vlan1
nameif inside
security-level 100
ip address 192.168.0.11 255.255.255.0
!
interface Vlan2
nameif outside
security-level 0
ip address 111.111.111.135 255.255.255.240
!
interface Ethernet0/0
switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
passwd @@@@@@@@@@@@@@ encrypted
ftp mode passive
dns server-group DefaultDNS
domain-name default.domain.invalid
access-list inside_nat0_outbound extended permit ip any 192.168.10.0 255.255.255.240
pager lines 24
logging enable
logging asdm informational
mtu outside 1500
mtu inside 1500
ip local pool VPNPOOL 192.168.10.5-192.168.10.15 mask 255.255.255.0
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-523.bin
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list inside_nat0_outbound
nat (inside) 1 0.0.0.0 0.0.0.0
route outside 0.0.0.0 0.0.0.0 111.111.111.129 1
route inside 192.168.2.0 255.255.255.0 192.168.0.50 1
route inside 192.168.3.0 255.255.255.0 192.168.0.50 1
route inside 192.168.4.0 255.255.255.0 192.168.0.50 1
route inside 192.168.5.0 255.255.255.0 192.168.0.50 1
route inside 192.168.6.0 255.255.255.0 192.168.0.50 1
route inside 192.168.7.0 255.255.255.0 192.168.0.50 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout uauth 0:05:00 absolute
aaa-server RADIUS protocol radius
aaa-server RADIUS host 192.168.0.4
timeout 5
key @@@@@@
http server enable
http 192.168.7.0 255.255.255.0 inside
http 192.168.6.0 255.255.255.0 inside
http 192.168.5.0 255.255.255.0 inside
http 192.168.4.0 255.255.255.0 inside
http 192.168.3.0 255.255.255.0 inside
http 192.168.2.0 255.255.255.0 inside
http 192.168.0.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto dynamic-map outside_dyn_map 20 set pfs
crypto dynamic-map outside_dyn_map 20 set transform-set ESP-3DES-SHA
crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
crypto map outside_map interface outside
crypto isakmp enable outside
crypto isakmp policy 10
authentication pre-share
encryption 3des
hash sha
group 2
lifetime 86400
telnet timeout 5
ssh timeout 5
console timeout 0
class-map inspection_default
match default-inspection-traffic
policy-map type inspect dns preset_dns_map
parameters
message-length maximum 512
policy-map global_policy
class inspection_default
inspect dns preset_dns_map
inspect ftp
inspect h323 h225
inspect h323 ras
inspect rsh
inspect rtsp
inspect esmtp
inspect sqlnet
inspect skinny
inspect sunrpc
inspect xdmcp
inspect sip
inspect netbios
inspect tftp
!
service-policy global_policy global
group-policy BOELSVPN internal
group-policy BOELSVPN attributes
wins-server value 192.168.0.9
dns-server value 192.168.0.5 192.168.0.9
vpn-tunnel-protocol IPSec
default-domain value @@@@.local
tunnel-group VPN type ipsec-ra
tunnel-group VPN general-attributes
address-pool VPNPOOL
authentication-server-group RADIUS
default-group-policy VPN
tunnel-group VPN ipsec-attributes
pre-shared-key @@@@@@@
prompt hostname context
Cryptochecksum:8fa2215e6e8a6e1b5b584d7345421ee2
: end

I can connect using RADIUS using the Cisco VPN Client 5.0.02.
But after this i can't do anything. I can't ping or 'see' the internal network.

Maybe there's something wrong with this config?

Any help would be appreciated.

Roel
The administrator has disabled public write access.

Re: VPN problem ASA 5505 Newbie 8 years 3 months ago #27049

  • sp1k3tou
  • sp1k3tou's Avatar
  • Offline
  • Frequent Member
  • Posts: 65
  • Karma: 0
I think you need to define which networks the vpn connection will allow. I know you need to do that when your using split tunneling.
The administrator has disabled public write access.
Time to create page: 0.080 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup