Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: Cisco ASA Help

Cisco ASA Help 8 years 4 months ago #26955

  • tdamon30
  • tdamon30's Avatar
  • Offline
  • New Member
  • Posts: 2
  • Karma: 0
Just wanted to see if I could get alittle help with my config. I can ping internal and external IP's using the CL but when I connect a PC and set the ASA IP as thier gateway, I can't get out.

Any suggestions?

ColumbiaCiscoASA(config)# sh run
: Saved
:
ASA Version 7.2(4)
!
hostname ColumbiaCiscoASA
domain-name columbiacountyfla.com
enable password LmfoWMvkW7klF3gJ encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
names
!
interface Vlan1
nameif inside
security-level 100
ip address 192.168.1.203 255.255.255.0
!
interface Vlan2
nameif outside
security-level 0
ip address X.X.188.130 255.255.255.0
!
interface Vlan3
shutdown
nameif dmz
security-level 50
no ip address
!
interface Ethernet0/0
switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
ftp mode passive
dns server-group DefaultDNS
domain-name columbiacountyfla.com
same-security-traffic permit inter-interface
same-security-traffic permit intra-interface
pager lines 24
logging enable
logging asdm informational
mtu inside 1500
mtu outside 1500
mtu dmz 1500
no failover
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-524.bin
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 1 0.0.0.0 0.0.0.0
route outside 0.0.0.0 0.0.0.0 X.X.188.129 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
http server enable
http 192.168.1.26 255.255.255.255 inside
http 192.168.1.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
telnet 192.168.1.0 255.255.255.0 inside
telnet timeout 5
ssh timeout 5
console timeout 0
dhcpd auto_config outside
!

username netadmin password RmTGRY5gTsfD/SiT encrypted privilege 15
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
message-length maximum 512
policy-map global_policy
class inspection_default
inspect dns preset_dns_map
inspect ftp
inspect h323 h225
inspect h323 ras
inspect rsh
inspect rtsp
inspect esmtp
inspect sqlnet
inspect skinny
inspect sunrpc
inspect xdmcp
inspect sip
inspect netbios
inspect tftp
inspect http
!
service-policy global_policy global
prompt hostname context
Cryptochecksum:0d06a8d563bfacb44ad283859956c9c0
: end
ColumbiaCiscoASA(config)#
The administrator has disabled public write access.

Re: Cisco ASA Help 8 years 4 months ago #26956

  • tdamon30
  • tdamon30's Avatar
  • Offline
  • New Member
  • Posts: 2
  • Karma: 0
My stupidity... I got it guys... thanks anyway
The administrator has disabled public write access.

Re: Cisco ASA Help 8 years 3 months ago #27080

  • jhun
  • jhun's Avatar
  • Offline
  • Senior Member
  • Posts: 356
  • Karma: 0
Hi,

Can you share to the community how were you able to solve your dilemma so that if anyone encounters the same scenario, your solution might be their answer.

Thanks
The administrator has disabled public write access.
Time to create page: 0.078 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup