Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: Hi all

Hi all 8 years 4 months ago #26784

Hi all,

I hav configured a firewall to enable icmp, telnet and open port 8530 from host 192.100.10.2 to host 10.10.10.2. I could achieve ping to host 10.10.10.2 from host 192.100.10.2. But other tasks(telnet and opening 8530(tcp) port) could not be acieved. I request from firewall(ASA5505) experts to pay attention on my problem to solve it. Following is the my firewall configuration

Thank you very much.

Best regards

Chandima

ciscoasa# sh running-config
: Saved
:
ASA Version 7.2(3)
!
hostname ciscoasa
domain-name default.domain.invalid
enable password 2KFQnbNIdI.2KYOU encrypted
names
!
interface Vlan1
nameif inside
security-level 100
ip address 10.10.10.1 255.255.255.0
!
interface Vlan2
nameif outside
security-level 0
ip address 192.100.10.1 255.255.255.0
!
interface Vlan10
nameif noc
security-level 50
ip address 172.100.10.1 255.255.255.0
!
interface Vlan20
nameif mdc
security-level 50
ip address 192.168.0.1 255.255.255.0
!
interface Ethernet0/0
switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
switchport access vlan 2
!
interface Ethernet0/3
switchport access vlan 20
!
interface Ethernet0/4
switchport access vlan 10
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
passwd 2KFQnbNIdI.2KYOU encrypted
ftp mode passive
dns server-group DefaultDNS
domain-name default.domain.invalid
same-security-traffic permit inter-interface
same-security-traffic permit intra-interface
access-list outside_to_inside extended permit tcp host 192.100.10.2 host 10.10.10.2 eq 8530
access-list outside_to_inside extended permit tcp interface outside interface inside eq telnet
pager lines 24
logging asdm informational
mtu inside 1500
mtu outside 1500
mtu noc 1500
mtu mdc 1500
no failover
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-523.bin
no asdm history enable
arp timeout 14400
global (outside) 1 interface
static (inside,outside) 192.100.10.1 10.10.10.1 netmask 255.255.255.255
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout uauth 0:05:00 absolute
http server enable
http 192.168.1.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
telnet 10.10.10.0 255.255.255.0 inside
telnet 10.10.10.2 255.255.255.255 inside
telnet 192.100.10.2 255.255.255.255 outside
telnet timeout 5
ssh timeout 5
console timeout 0
dhcpd auto_config outside
!

!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
message-length maximum 512
policy-map global_policy
class inspection_default
inspect dns preset_dns_map
inspect ftp
inspect h323 h225
inspect h323 ras
inspect rsh
inspect rtsp
inspect esmtp
inspect sqlnet
inspect skinny
inspect sunrpc
inspect xdmcp
inspect sip
inspect netbios
inspect tftp
!
service-policy global_policy global
prompt hostname context
Cryptochecksum:b72587b742fec23369f3f484ec1a34c4
: end
The administrator has disabled public write access.

Re: Hi all 8 years 4 months ago #26800

  • Elohim
  • Elohim's Avatar
  • Offline
  • Senior Member
  • Posts: 220
  • Karma: 0
Your static statement is meaningless. I can't imagine what you are trying to achieve there.

You don't have any ACLs to permit traffic from the lower security zone to higher security zone. You don't have any translations.

Depending on which security bundle you have, not all of your interfaces may be supported.


Hi all,

I hav configured a firewall to enable icmp, telnet and open port 8530 from host 192.100.10.2 to host 10.10.10.2. I could achieve ping to host 10.10.10.2 from host 192.100.10.2. But other tasks(telnet and opening 8530(tcp) port) could not be acieved. I request from firewall(ASA5505) experts to pay attention on my problem to solve it. Following is the my firewall configuration

Thank you very much.

Best regards

Chandima

ciscoasa# sh running-config
: Saved
:
ASA Version 7.2(3)
!
hostname ciscoasa
domain-name default.domain.invalid
enable password 2KFQnbNIdI.2KYOU encrypted
names
!
interface Vlan1
nameif inside
security-level 100
ip address 10.10.10.1 255.255.255.0
!
interface Vlan2
nameif outside
security-level 0
ip address 192.100.10.1 255.255.255.0
!
interface Vlan10
nameif noc
security-level 50
ip address 172.100.10.1 255.255.255.0
!
interface Vlan20
nameif mdc
security-level 50
ip address 192.168.0.1 255.255.255.0
!
interface Ethernet0/0
switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
switchport access vlan 2
!
interface Ethernet0/3
switchport access vlan 20
!
interface Ethernet0/4
switchport access vlan 10
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
passwd 2KFQnbNIdI.2KYOU encrypted
ftp mode passive
dns server-group DefaultDNS
domain-name default.domain.invalid
same-security-traffic permit inter-interface
same-security-traffic permit intra-interface
access-list outside_to_inside extended permit tcp host 192.100.10.2 host 10.10.10.2 eq 8530
access-list outside_to_inside extended permit tcp interface outside interface inside eq telnet
pager lines 24
logging asdm informational
mtu inside 1500
mtu outside 1500
mtu noc 1500
mtu mdc 1500
no failover
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-523.bin
no asdm history enable
arp timeout 14400
global (outside) 1 interface
static (inside,outside) 192.100.10.1 10.10.10.1 netmask 255.255.255.255
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout uauth 0:05:00 absolute
http server enable
http 192.168.1.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
telnet 10.10.10.0 255.255.255.0 inside
telnet 10.10.10.2 255.255.255.255 inside
telnet 192.100.10.2 255.255.255.255 outside
telnet timeout 5
ssh timeout 5
console timeout 0
dhcpd auto_config outside
!

!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
message-length maximum 512
policy-map global_policy
class inspection_default
inspect dns preset_dns_map
inspect ftp
inspect h323 h225
inspect h323 ras
inspect rsh
inspect rtsp
inspect esmtp
inspect sqlnet
inspect skinny
inspect sunrpc
inspect xdmcp
inspect sip
inspect netbios
inspect tftp
!
service-policy global_policy global
prompt hostname context
Cryptochecksum:b72587b742fec23369f3f484ec1a34c4
: end
The administrator has disabled public write access.
Time to create page: 0.082 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup