Hot Downloads

×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Checkpoint NGX R65 UTM-1 - Initial Setup Issue

Checkpoint NGX R65 UTM-1 - Initial Setup Issue 10 years 1 month ago #26426

  • hb
  • hb's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 1
  • Thank you received: 0
I have the internet connection hooked into EXT port, got my laptop hooked into INT port. Configured the ports via website and activated the ports. After setting up NATed objects, I tried to launch IE on laptop to hit Google, no success. I tried internal & external IP for gateway and created a link out to internet from my external ip. It just does not want to connect to the internet.

I can ping the Checkpoint Firewall from laptop (INT interface), but can't ping the EXTernal interface or DMZ interface. I can setup another network on DMZ and ping all interface just fine but can't connect onto internet.

This is brand new box that I am trying to setup. I have spent nearly 20 hours on it. I Know if this was a Cisco ASA 5510, I would have been done in less than 6 hours.

The GUI on this checkpoint does not much, using SmartDashboard. It's a bit confusing at first but after saving, creating, verifying and installing policies, you get use the process.

Any help will be appreciated.
  • Page:
  • 1
Time to create page: 0.115 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup