Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: delayed http on ASA5505

delayed http on ASA5505 8 years 6 months ago #26107

  • Ender
  • Ender's Avatar
  • Offline
  • New Member
  • Posts: 12
  • Karma: 0
Hi,

I have recently replaced a netgear firewall for an ASA5505. Below is my config.

My problem is that when I browse the web from my linux box, anytime I hit a new site, it seems to take about 30 seconds to a minute to do the lookup required to get to the site before I can actually download the web page. The DNS entries are correct, so I don't really know why else it takes so long.

Anyone have ideas? I've this problem so long it's driving me nuts. Even TAC couldn't help me out.


genesis# sh run
: Saved
:
ASA Version 8.0(3)
!
hostname genesis
domain-name network.local
enable password ************ encrypted
names
name 192.168.1.0 INSIDE
!
interface Vlan1
nameif inside
security-level 100
ip address 192.168.1.1 255.255.255.0
!
interface Vlan2
nameif outside
security-level 0
ip address dhcp setroute
!
interface Ethernet0/0
switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
passwd A9//BHDQsDKTXgm7 encrypted
banner motd
boot system disk0:/asa803-k8.bin
ftp mode passive
dns domain-lookup inside
dns server-group DefaultDNS
name-server 73.214.34.205
name-server 68.87.85.98
domain-name network.local
pager lines 24
logging asdm informational
mtu inside 1500
mtu outside 1500
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-603.bin
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 1 0.0.0.0 0.0.0.0
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout uauth 0:05:00 absolute
dynamic-access-policy-record DfltAccessPolicy
http server enable
http INSIDE 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
telnet 192.168.1.11 255.255.255.255 inside
telnet timeout 10
ssh INSIDE 255.255.255.0 inside
ssh timeout 10
console timeout 0
dhcpd auto_config outside
!
dhcpd address 192.168.1.20-192.168.1.40 inside
dhcpd enable inside
!

threat-detection basic-threat
threat-detection statistics access-list
username me password ************************** encrypted privilege 15
!
!
prompt hostname context
Cryptochecksum:e822222222b9dcc393da410ee
: end
The administrator has disabled public write access.
Time to create page: 0.076 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup