Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: problems in nating

problems in nating 8 years 10 months ago #24095

  • amrins
  • amrins's Avatar
  • Offline
  • New Member
  • Posts: 3
  • Karma: 0
Hi All,
I configured nating several times and I still have a problem that it is killing me and it is crying me. I used both ASDM and CLI. I did use packet tracer in asdm to show my nating works using icmp it is actually working between two interfaces, but the problem here when i pinged from host A to host B it is not working. Can anyone help me to solve my a big problem according to my configuration below?How can I see my nating table? "nating is very simple, but the configuration is so hard"
"I hope every one helps me"

Host A ( ip default (
Host B ( ip default (

ASA Version 7.2(2)
hostname ciscoasa
domain-name default.domain.invalid
enable password K2T/yDv1cYSJKgZq encrypted
interface Vlan1
nameif inside
security-level 100
ip address
interface Vlan2
nameif outside
security-level 0
ip address
interface Ethernet0/0
switchport access vlan 2
interface Ethernet0/1
interface Ethernet0/2
interface Ethernet0/3
interface Ethernet0/4
interface Ethernet0/5
interface Ethernet0/6
interface Ethernet0/7
passwd 2KFQnbNIdI.2KYOU encrypted
ftp mode passive
dns server-group DefaultDNS
domain-name default.domain.invalid
access-list inside_access_in extended permit ip any any
access-list outside_access_in extended permit icmp any any echo
access-list outside_access_in extended permit icmp host 10
.4.4.3 echo-reply
access-list outside_access_in extended permit ip host host
pager lines 24
logging asdm informational
mtu inside 1500
mtu outside 1500
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-522.bin
no asdm history enable
arp timeout 14400
global (outside) 1 interface
global (outside) 1 netmask
nat (inside) 1
static (inside,outside) netmask
access-group inside_access_in in interface inside
access-group outside_access_in in interface outside
route outside 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout uauth 0:05:00 absolute
http server enable
http inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
telnet timeout 5
ssh timeout 5
console timeout 0
dhcpd address inside
dhcpd enable inside
dhcpd address outside
dhcpd enable outside

class-map inspection_default
match default-inspection-traffic
policy-map type inspect dns preset_dns_map
message-length maximum 512
policy-map global_policy
class inspection_default
inspect dns preset_dns_map
inspect ftp
inspect h323 h225
inspect h323 ras
inspect rsh
inspect rtsp
inspect esmtp
inspect sqlnet
inspect skinny
inspect sunrpc
inspect xdmcp
inspect sip
inspect netbios
inspect tftp
service-policy global_policy global
prompt hostname context
: end
The administrator has disabled public write access.

Re: problems in nating 8 years 10 months ago #24101

  • Elohim
  • Elohim's Avatar
  • Offline
  • Senior Member
  • Posts: 220
  • Karma: 0
wrong default gateway....

You're pointing your default gateway to a static translation, furthermore, you are also using that IP address in a global and a static.
The administrator has disabled public write access.
Time to create page: 0.077 seconds


Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V


  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup