Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: the vpn clients connect but they cannot ping or reach to the

the vpn clients connect but they cannot ping or reach to the 9 years 6 months ago #21869

  • mazen
  • mazen's Avatar
  • Offline
  • New Member
  • Posts: 12
  • Karma: 0
please check my configuration and tell me my mistake


: Saved
:
ASA Version 7.2(2)
!
hostname ciscoasa
domain-name ciscoasa.com
enable password 2745OAJS2l2oSQqc encrypted
names
!
interface Ethernet0/0
nameif INSIDE
security-level 100
ip address 10.0.0.9 255.255.255.0
!
interface Ethernet0/1
nameif OUTSIDE
security-level 0
ip address 212.76.xx.xx 255.255.255.248
!
interface Ethernet0/2
shutdown
no nameif
no security-level
no ip address
!
interface Ethernet0/3
shutdown
no nameif
no security-level
no ip address
!
interface Management0/0
nameif management
security-level 100
ip address 192.168.1.1 255.255.255.0
management-only
!
passwd 2745OAJS2l2oSQqc encrypted
ftp mode passive
dns server-group DefaultDNS
domain-name ciscoasa.com
object-group service oracle tcp
port-object range 8000 8001
port-object eq www
access-list 10 standard permit 10.0.0.0 255.255.255.0
access-list OUTSIDE_access_in extended permit tcp any host 10.0.0.5 object-group oracle
pager lines 24
logging enable
logging asdm informational
mtu INSIDE 1500
mtu OUTSIDE 1500
mtu management 1500
ip local pool VPNPOOL 10.0.0.100-10.0.0.250
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/disk0
no asdm history enable
arp timeout 14400
global (OUTSIDE) 1 interface
nat (INSIDE) 1 0.0.0.0 0.0.0.0
access-group OUTSIDE_access_in in interface OUTSIDE
route OUTSIDE 0.0.0.0 0.0.0.0 212.76.xx.xx 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout uauth 0:05:00 absolute
group-policy TEST internal
group-policy TEST attributes
vpn-idle-timeout 30
group-policy DfltGrpPolicy attributes
banner none
wins-server none
dns-server none
dhcp-network-scope none
vpn-access-hours none
vpn-simultaneous-logins 3
vpn-idle-timeout 30
vpn-session-timeout none
vpn-filter none
vpn-tunnel-protocol IPSec l2tp-ipsec webvpn
password-storage disable
ip-comp disable
re-xauth disable
group-lock none
pfs disable
ipsec-udp disable
ipsec-udp-port 10000
split-tunnel-policy tunnelspecified
split-tunnel-network-list value 10
default-domain none
split-dns none
intercept-dhcp 255.255.255.255 disable
secure-unit-authentication disable
user-authentication disable
user-authentication-idle-timeout 30
ip-phone-bypass disable
leap-bypass disable
nem disable
backup-servers keep-client-config
msie-proxy server none
msie-proxy method no-modify
msie-proxy except-list none
msie-proxy local-bypass disable
nac disable
nac-sq-period 300
nac-reval-period 36000
nac-default-acl none
address-pools none
client-firewall none
client-access-rule none
webvpn
functions url-entry
html-content-filter none
homepage none
keep-alive-ignore 4
http-comp gzip
filter none
url-list none
customization value DfltCustomization
port-forward none
port-forward-name value Application Access
sso-server none
deny-message value Login was successful, but because certain criteria have not been met or due to some specific group policy, you do not have permission to use any of the VPN features. Contact your IT administrator for more information
svc none
svc keep-installer installed
svc keepalive none
svc rekey time none
svc rekey method none
svc dpd-interval client none
svc dpd-interval gateway none
svc compression deflate
group-policy VPNNET internal
group-policy VPNNET attributes
vpn-idle-timeout 30
username admin password TOyVyM6G6TXcuQ5w encrypted
username user1 password .O0pJXC4MgwSr0bl encrypted
username user2 password G1SInyx0A0./Dx3t encrypted
http server enable
http 192.168.1.0 255.255.255.0 management
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set VPN esp-des esp-md5-hmac
crypto dynamic-map DVPN 10 set transform-set VPN
crypto map VPN 10 ipsec-isakmp dynamic DVPN
crypto map VPN interface OUTSIDE
crypto isakmp identity address
crypto isakmp enable OUTSIDE
crypto isakmp policy 10
authentication pre-share
encryption des
hash md5
group 2
lifetime 86400
tunnel-group VPNNET type ipsec-ra
tunnel-group VPNNET general-attributes
address-pool VPNPOOL
default-group-policy VPNNET
tunnel-group VPNNET ipsec-attributes
pre-shared-key *
telnet 0.0.0.0 0.0.0.0 INSIDE
telnet timeout 5
ssh 0.0.0.0 0.0.0.0 OUTSIDE
ssh timeout 5
console timeout 0
dhcpd address 192.168.1.2-192.168.1.254 management
dhcpd enable management
!
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
message-length maximum 512
policy-map global_policy
class inspection_default
inspect dns preset_dns_map
inspect ftp
inspect h323 h225
inspect h323 ras
inspect rsh
inspect rtsp
inspect esmtp
inspect sqlnet
inspect skinny
inspect sunrpc
inspect xdmcp
inspect sip
inspect netbios
inspect tftp
!
service-policy global_policy global
prompt hostname context
Cryptochecksum:3df4da69372211627d634bb8669379ff
: end
asdm image disk0:/disk0
no asdm history enable
The administrator has disabled public write access.

Re: the vpn clients connect but they cannot ping or reach to the 9 years 6 months ago #21874

  • mazen
  • mazen's Avatar
  • Offline
  • New Member
  • Posts: 12
  • Karma: 0
i got this error
no translation group found for tcp src outsid:10.0.0.1/1321 dst inside:10.0.0.5/8000
The administrator has disabled public write access.

Re: the vpn clients connect but they cannot ping or reach to the 9 years 6 months ago #21909

  • lomaree
  • lomaree's Avatar
  • Offline
  • Frequent Member
  • Posts: 21
  • Karma: 0
hi,

does the VPN client gets connected or not?
The administrator has disabled public write access.

Re: the vpn clients connect but they cannot ping or reach to the 9 years 6 months ago #21918

  • d_jabsd
  • d_jabsd's Avatar
  • Offline
  • Distinguished Member
  • Posts: 153
  • Karma: 0
I suggest not putting the vpn clients on the same subnet as the one you are trying to connect to. I have never seen this work correctly because the neither side really knows where the packet should be sent.

IPSec VPNs are not bridges. They are routed based on the source and destination.

Give the VPN clients a completely different subnet- 172.16.10.x or something like that.
The administrator has disabled public write access.

Re: the vpn clients connect but they cannot ping or reach to the 9 years 6 months ago #22013

  • Daze
  • Daze's Avatar
  • Offline
  • New Member
  • Posts: 5
  • Karma: 0
Your "VPNPOOL" is getting a subnet mask of 255.0.0.0 by default. And your "INSIDE" address has got subnet of "255.255.255.0".

I made the same mistake on my 501 Pix. I ended up creating a ACL allowing the VPNGROUP to the INSIDE network. Also NAT'ed the ACL (don't know if I needed that), but it works..
The administrator has disabled public write access.
Time to create page: 0.100 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup