Hot Downloads

Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Unable to reach other private network from firewall

Unable to reach other private network from firewall 9 years 7 months ago #21391

  • alpine
  • alpine's Avatar
  • Offline
  • New Member
  • Posts: 9
  • Karma: 0
I am having the most trouble trying to access our point to point network. My asa 5505 always gives me "No route to 10.0.1.2 from 10.10.0.144. I have created a default route that points everything to e0/1 (ethernet port of router) internet works fine but not access to the Point to point,,Any ideas

Result of the command: "show running-config"

[Edited by Smurf to remove passwords and some specific information]

: Saved
:
ASA Version 7.2(2)
!
hostname ciscoasa
domain-name
enable password ***** encrypted
names
!
interface Vlan1
nameif inside
security-level 100
ip address 10.10.0.3 255.255.255.0
ospf cost 10
!
interface Vlan2
nameif outside
security-level 0
ip address 65.121.x.x 255.255.255.224
ospf cost 10
!
interface Ethernet0/0
switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
passwd ******* encrypted
ftp mode passive
dns domain-lookup outside
dns server-group DefaultDNS
domain-name somestuffhere.blah
same-security-traffic permit inter-interface
access-list outside_access_in extended permit ip any interface inside
access-list outside_access_in extended permit tcp any interface inside
access-list remote_link extended permit ip any 10.0.1.0 255.255.255.0
pager lines 24
logging enable
logging asdm informational
logging from-address someaddress.blah
mtu inside 1500
mtu outside 1500
ip local pool remote 10.10.20.1-10.10.20.5 mask 255.255.255.0
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-522.bin
asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list remote_link
nat (inside) 1 0.0.0.0 0.0.0.0
access-group outside_access_in in interface outside
route outside 0.0.0.0 0.0.0.0 65.121.x.x 1
route outside 10.0.1.0 255.255.255.0 10.0.100.17 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout uauth 0:05:00 absolute
group-policy work internal
group-policy work attributes
dns-server value 10.10.0.254
vpn-tunnel-protocol IPSec
default-domain value someaddress.blah
username sborden password ******** encrypted privilege 0
username sborden attributes
vpn-group-policy work
username rseals password ********* encrypted privilege 0
username rseals attributes
vpn-group-policy work
username pvasco password ******** encrypted privilege 0
username pvasco attributes
vpn-group-policy work
username erose password ********* encrypted privilege 0
username erose attributes
vpn-group-policy work
filter java 80 0.0.0.0 0.0.0.0 10.10.0.0 255.255.255.0
filter activex 80 0.0.0.0 0.0.0.0 10.10.0.0 255.255.255.0
http server enable
http 192.168.1.0 255.255.255.0 inside
http 10.10.0.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto dynamic-map outside_dyn_map 20 set pfs
crypto dynamic-map outside_dyn_map 20 set transform-set ESP-3DES-SHA
crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
crypto isakmp enable outside
crypto isakmp policy 10
authentication pre-share
encryption 3des
hash sha
group 2
lifetime 86400
tunnel-group work type ipsec-ra
tunnel-group work general-attributes
address-pool remote
default-group-policy work
tunnel-group work ipsec-attributes
pre-shared-key *
telnet 10.10.0.144 255.255.255.255 inside
telnet timeout 5
ssh 0.0.0.0 0.0.0.0 outside
ssh timeout 60
console timeout 0
dhcpd auto_config outside
!

!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
message-length maximum 512
policy-map global_policy
class inspection_default
inspect dns preset_dns_map
inspect ftp
inspect h323 h225
inspect h323 ras
inspect rsh
inspect rtsp
inspect esmtp
inspect sqlnet
inspect skinny
inspect sunrpc
inspect xdmcp
inspect sip
inspect netbios
inspect tftp
inspect icmp
inspect icmp error
!
service-policy global_policy global
prompt hostname context
Cryptochecksum:21b42459278d7646a70a50134948f9d7
: end
The administrator has disabled public write access.

Re: Unable to reach other private network from firewall 9 years 7 months ago #21395

  • Smurf
  • Smurf's Avatar
  • Offline
  • Moderator
  • Posts: 1390
  • Karma: 1
Please remember to remove all passwords and external ip address information to help protect yourself.
Wayne Murphy
Firewall.cx Team Member
www.firewall.cx

Now working for a Security Company called Sec-1 Ltd in the UK, for any
Penetration Testing work visit www.sec-1.com or PM me for details.
The administrator has disabled public write access.

Re: Unable to reach other private network from firewall 9 years 7 months ago #21396

  • Smurf
  • Smurf's Avatar
  • Offline
  • Moderator
  • Posts: 1390
  • Karma: 1
Hi,

Can ya just explain where the point to point link connects ? i.e. where abouts in your network infrastructure is it ?

Cheers
Wayne Murphy
Firewall.cx Team Member
www.firewall.cx

Now working for a Security Company called Sec-1 Ltd in the UK, for any
Penetration Testing work visit www.sec-1.com or PM me for details.
The administrator has disabled public write access.

Re: Unable to reach other private network from firewall 9 years 7 months ago #21413

  • alpine
  • alpine's Avatar
  • Offline
  • New Member
  • Posts: 9
  • Karma: 0
my network
asa
router
internet



Point to point connects to the router via point to point t1, the asa sends all traffic (thru a default route to the router),
The administrator has disabled public write access.

Re: Unable to reach other private network from firewall 9 years 7 months ago #21538

  • anti-hack
  • anti-hack's Avatar
  • Offline
  • Frequent Member
  • Posts: 38
  • Karma: 0
hi,

if you could please elaborate a little further, i am sure someone would be better able to help you,
The administrator has disabled public write access.

Re: Unable to reach other private network from firewall 9 years 7 months ago #21545

  • lavage
  • lavage's Avatar
  • Offline
  • New Member
  • Posts: 12
  • Karma: 0
can you post the "show ip route" not only "show run" please. Routing issuse needs routing table!
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.092 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup