Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: cisco asa 5510 - unable to ping outside from inside

cisco asa 5510 - unable to ping outside from inside 9 years 5 months ago #21221

  • sazzy
  • sazzy's Avatar
  • Offline
  • New Member
  • Posts: 9
  • Karma: 0
hi all,

i have a cisco asa 5510, and I am trying to enable internet access, but struggling! i thought i would take it back and just try a simple test and try to ping my outside interface, from my inside interface - but this isn't working......

I figured it was an ACL problem, but I went to the extreme of allow all through everywhere and the ping hasn't worked, or the internet access.

Really frustrating :? ! Any help would be really appreciated.

Thanks,
Sarah
The administrator has disabled public write access.

Re: cisco asa 5510 - unable to ping outside from inside 9 years 5 months ago #21222

  • Smurf
  • Smurf's Avatar
  • Offline
  • Moderator
  • Posts: 1390
  • Karma: 1
Just to confirm, what are you trying to ping ?
Wayne Murphy
Firewall.cx Team Member
www.firewall.cx

Now working for a Security Company called Sec-1 Ltd in the UK, for any
Penetration Testing work visit www.sec-1.com or PM me for details.
The administrator has disabled public write access.

Re: cisco asa 5510 - unable to ping outside from inside 9 years 5 months ago #21235

  • sazzy
  • sazzy's Avatar
  • Offline
  • New Member
  • Posts: 9
  • Karma: 0
anything on the outside interface of the asa.
The administrator has disabled public write access.

Re: cisco asa 5510 - unable to ping outside from inside 9 years 5 months ago #21237

  • Smurf
  • Smurf's Avatar
  • Offline
  • Moderator
  • Posts: 1390
  • Karma: 1
So we are talking clients past the ASA and not the Actual IP Address of the outside interface ? If its any external address, can you post your config removing all passwords and if you have public addresses, star a few octects out.

Cheers
Wayne Murphy
Firewall.cx Team Member
www.firewall.cx

Now working for a Security Company called Sec-1 Ltd in the UK, for any
Penetration Testing work visit www.sec-1.com or PM me for details.
The administrator has disabled public write access.

Re: cisco asa 5510 - unable to ping outside from inside 9 years 5 months ago #21238

  • sazzy
  • sazzy's Avatar
  • Offline
  • New Member
  • Posts: 9
  • Karma: 0
I simply want to allow the machines on the inside to have internet access ... but I'm quite new to the cisco thing, and this has stumped me ...

!
ASA Version 7.2(2)8
!
hostname *****
domain-name *******.**.**
enable password ************* encrypted
names
dns-guard
!
interface Ethernet0/0
nameif inside
security-level 95
ip address 10.0.1.2 255.255.0.0
ospf cost 10
!
interface Ethernet0/1
nameif outsideASA
security-level 0
ip address ***.***.2.1 255.255.255.0
ospf cost 10
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Management0/0
nameif management
security-level 100
ip address ***.***.***.*** 255.255.255.0
ospf cost 10
management-only
!
passwd *********** encrypted
boot system disk0:/asa722-8-k8.bin
ftp mode passive
clock timezone GMT/BST 0
clock summer-time GMT/BDT recurring last Sun Mar 1:00 last Sun Oct 2:00
dns server-group DefaultDNS
domain-name *************.**.**
object-group service TCP_ALLOW tcp
description lists all allowed tcp outgoings
port-object eq www
port-object eq domain
port-object eq whois
port-object eq ftp-data
port-object eq ftp
port-object eq 63
port-object eq smtp
object-group service UDP_ALLOW udp
description lists all allowed udp outgoings
port-object eq ntp
port-object eq domain
object-group network svr_access
description allows these full access
network-object host 10.0.0.10
network-object host 10.0.1.10
access-list inside_outbound extended permit tcp object-group svr_access any object-group TCP_ALLOW
access-list inside_outbound extended permit udp object-group svr_access any object-group UDP_ALLOW
pager lines 24
logging enable
logging buffered debugging
logging asdm informational
mtu inside 1500
mtu outsideASA 1500
mtu management 1500
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm521.bin
no asdm history enable
arp timeout 14400
global (outsideASA) 1 interface
access-group inside_outbound in interface inside
route outsideASA 0.0.0.0 0.0.0.0 ***.***.2.10 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout uauth 0:05:00 absolute
http server enable
http ***.***.1.0 255.255.255.0 management
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
ssh timeout 5
console timeout 0
!
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns migrated_dns_map_1
parameters
message-length maximum 512
policy-map global_policy
class inspection_default
inspect dns migrated_dns_map_1
inspect ftp
inspect h323 h225
inspect h323 ras
inspect rsh
inspect rtsp
inspect esmtp
inspect sqlnet
inspect skinny
inspect sunrpc
inspect xdmcp
inspect sip
inspect netbios
inspect tftp
!
service-policy global_policy global
prompt hostname context
compression http-comp
Cryptochecksum:**************************
: end


Thanks!
The administrator has disabled public write access.

Re: cisco asa 5510 - unable to ping outside from inside 9 years 5 months ago #21240

  • sazzy
  • sazzy's Avatar
  • Offline
  • New Member
  • Posts: 9
  • Karma: 0
Ok, I've just read another post u replied too about its in the design of the asa not to be able to ping the card of the outside int, fromthe inside... so I have tried pinging my router and that still doesn't work ... but with some investigation, it seems its an access-list issue ..... ??
The administrator has disabled public write access.
Time to create page: 0.083 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup