Hot Downloads

×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: IPCOP SQUID PROBLEM

IPCOP SQUID PROBLEM 11 years 9 months ago #19458

  • befree
  • befree's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 11
  • Thank you received: 0
Hi,
my name is Roberto.

It's a couple of weeks I start running IPCOP to get how it works.
It's great, simple and useful.
I 've installed some addon including squid 1.4 and urlfilter.
After I selected some url ads zone and start running squid, the web pages included in the ads were blocked and the Ipcop "No authorized" page came up. Great! Then, I made the configuration backup.
I made some changes with copfilter and by then, the squid doesn't block the ads url anymore. I tried to recover the configuration backup but still won't work. I've checked all options but.... nothing to do.
Does anyone know what has happend?

Rgds

Robin

Re: IPCOP SQUID PROBLEM 11 years 9 months ago #19473

  • DaLight
  • DaLight's Avatar
  • Offline
  • Honored Member
  • Honored Member
  • Posts: 1302
  • Karma: 1
  • Thank you received: 0
First of all, did you make a backup from the IPCOP main backup screen or was it a Urlfilter only backup?

Also, did you install copfilter after Urlfilter?

Re: IPCOP SQUID PROBLEM 11 years 9 months ago #19482

  • befree
  • befree's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 11
  • Thank you received: 0

First of all, did you make a backup from the IPCOP main backup screen or was it a Urlfilter only backup?

Also, did you install copfilter after Urlfilter?


Hi, I did it.

But I've installed copfilter before urlfiletr. Then, urlfilter cannot install itself because it say: There is another squid installed".

Thanks , Robin

Re: IPCOP SQUID PROBLEM 11 years 9 months ago #19484

  • DaLight
  • DaLight's Avatar
  • Offline
  • Honored Member
  • Honored Member
  • Posts: 1302
  • Karma: 1
  • Thank you received: 0

Hi, I did it.

Do you mean it's working now?

Re: IPCOP SQUID PROBLEM 11 years 9 months ago #19496

  • befree
  • befree's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 11
  • Thank you received: 0

Hi, I did it.

Do you mean it's working now?


No, I've reinstalled IPCOP without using copfilter.
Now, it seems to working.

Re: IPCOP SQUID PROBLEM 11 years 9 months ago #19498

  • DaLight
  • DaLight's Avatar
  • Offline
  • Honored Member
  • Honored Member
  • Posts: 1302
  • Karma: 1
  • Thank you received: 0
The order of installation is quite important. You will need to install Urlfilter or Advproxy (if you use it) before Copfilter.
  • Page:
  • 1
Time to create page: 0.142 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup