Hot Downloads

×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: IpCop-QoS problem-/l7-protocols/ is missing

IpCop-QoS problem-/l7-protocols/ is missing 12 years 6 months ago #14731

  • stanyo
  • stanyo's Avatar Topic Author
  • Offline
  • Frequent Member
  • Frequent Member
  • Posts: 20
  • Thank you received: 0
Hi all. I have IpCop and xampp runing on one old pc. From a few days i have strange problem. The folder /l7-protocols/ just disappear-

"scandir: No such file or directory
iptables v1.2.11: Couldn't open /etc/l7-protocols/protocols"

Yesterday i copy /l7-protocols/ from my pc to IpCop and today
is missing again. Is any chance to be some conflict with xampp, or
someone is know my password for IpCop ?

Re: IpCop-QoS problem-/l7-protocols/ is missing 12 years 6 months ago #14736

  • DaLight
  • DaLight's Avatar
  • Offline
  • Honored Member
  • Honored Member
  • Posts: 1302
  • Karma: 1
  • Thank you received: 0
Installing any additional software onto your IPCOP could potentially introduce vulnerabilities. I'm not saying that your box has definitely been compromised, but with the sheer number of applications contained in Xampp, it's a possibility. There is of course the possibility that one of the applications in Xampp is causing the problem.

Re: IpCop-QoS problem-/l7-protocols/ is missing 12 years 6 months ago #14738

  • stanyo
  • stanyo's Avatar Topic Author
  • Offline
  • Frequent Member
  • Frequent Member
  • Posts: 20
  • Thank you received: 0
Thanks DaLight !

Re: IpCop-QoS problem-/l7-protocols/ is missing 12 years 6 months ago #14962

  • stanyo
  • stanyo's Avatar Topic Author
  • Offline
  • Frequent Member
  • Frequent Member
  • Posts: 20
  • Thank you received: 0
After new install of IpCop is the same...

Re: IpCop-QoS problem-/l7-protocols/ is missing 12 years 6 months ago #14967

  • DaLight
  • DaLight's Avatar
  • Offline
  • Honored Member
  • Honored Member
  • Posts: 1302
  • Karma: 1
  • Thank you received: 0
Does this problem occur straight after installing IPCOP and Xampp and before any other changes are made to the IPCOP config.

Re: IpCop-QoS problem-/l7-protocols/ is missing 12 years 6 months ago #14981

  • stanyo
  • stanyo's Avatar Topic Author
  • Offline
  • Frequent Member
  • Frequent Member
  • Posts: 20
  • Thank you received: 0
It starts after installing IPCOP and Xampp...but i'm not 100% sure.
Now i have installed only IpCop,QoS,iptraf and iftop.
  • Page:
  • 1
Time to create page: 0.139 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup