Hot Downloads

×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Client to Site VPN issue (Very urgent)

Client to Site VPN issue (Very urgent) 12 years 7 months ago #14393

Hi,

My office setup is

system_1 PIX_A Router_A INERNET Router_B PIX_B

Client to Site VPN has been established my VPN server is PIX_B.
I am trying to connect from system_1. System_1 is havin a private IP which is ( PAT )nated in PIX_A. I am not able to connect PIX_B.
If I give a static NAT in PIX_A for System_1. I am able to connect PIX_B. Please give me a solution for this issue.

Re: Client to Site VPN issue (Very urgent) 12 years 7 months ago #14428

HI.

I suggest you to use a site to site vpn with pre shared keys.
Maybe the reason the host with pat dont works is because when you set up the sas in one side you must define the peer with which each side must connect for send and recibe encrypted traffic.

so setp up the site to site between both pix (each outside interface must have its own public address, not doing nat the internet router).

so if you only want to send encrypted traffic from the host A, in the crypto acl you must match the host A.

Re: Client to Site VPN issue (Very urgent) 12 years 7 months ago #14563

No I cannot go for site to site because the setup is designed by the client. we have to use only client to site.
  • Page:
  • 1
Time to create page: 0.124 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup