Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: cisco asa 5505 guest network routing issue

cisco asa 5505 guest network routing issue 4 years 5 months ago #37966

  • mejor
  • mejor's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Karma: 0
Hello vast internets! I have a 5505 router that I have setup my inside interface on vlan1 to tunnel all traffic back to my main facility. I am now wanting to create a guest network to route that traffic just out the local internet connection. I have created the network but for whatever reason I cannot get out. I tried adding: nat (guest) 1 0.0.0.0 0.0.0.0 with no luck. Any ideas? Please and thanks!
interface Vlan1
 nameif inside
 security-level 100
 ip address 10.200.50.1 255.255.255.0
!
interface Vlan2
 nameif outside
 security-level 0
 ip address X.X.X.X 255.255.255.248
!
interface Vlan99
 no forward interface Vlan1
 nameif guest
 security-level 100
 ip address 192.168.99.1 255.255.255.0
!
interface Ethernet0/0
 switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
 switchport access vlan 99
!
interface Ethernet0/6
!
interface Ethernet0/7
!
boot system disk0:/asa804-k8.bin
ftp mode passive
clock timezone CST -6
clock summer-time CDT recurring
dns server-group DefaultDNS
 domain-name yaya.org
same-security-traffic permit inter-interface
access-list outside_1_cryptomap_1 extended permit ip 10.200.50.0 255.255.255.0 any
access-list inside_nat0_outbound_1 extended permit ip 10.200.50.0 255.255.255.0 any
pager lines 24
logging enable
logging asdm debugging
mtu inside 1500
mtu outside 1500
mtu guest 1500
icmp unreachable rate-limit 1 burst-size 1
icmp permit any inside
icmp permit any outside
asdm image disk0:/asdm-61551.bin
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list inside_nat0_outbound_1
nat (inside) 1 0.0.0.0 0.0.0.0
route outside 0.0.0.0 0.0.0.0 X.X.X.X 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
dynamic-access-policy-record DfltAccessPolicy
aaa authentication ssh console LOCAL
aaa authentication enable console LOCAL
http server enable
http 0.0.0.0 0.0.0.0 outside
http 0.0.0.0 0.0.0.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto ipsec security-association lifetime seconds 28800
crypto ipsec security-association lifetime kilobytes 4608000
crypto map outside_map 1 match address outside_1_cryptomap_1
crypto map outside_map 1 set pfs group1
crypto map outside_map 1 set peer JCC
crypto map outside_map 1 set transform-set ESP-3DES-SHA
crypto map outside_map 1 set security-association lifetime seconds 28800
crypto map outside_map 1 set security-association lifetime kilobytes 4608000
crypto map outside_map interface outside
crypto isakmp enable outside
crypto isakmp policy 10
 authentication pre-share
 encryption 3des
 hash sha
 group 2
 lifetime 86400
telnet timeout 5
ssh timeout 30
ssh version 2
console timeout 0
dhcp-client client-id interface inside
dhcpd lease 172800
dhcpd auto_config outside
!
dhcpd address 10.200.50.20-10.200.50.100 inside
dhcpd dns 10.200.20.2 10.200.20.14 interface inside
dhcpd lease 172800 interface inside
dhcpd domain yaya.org interface inside
dhcpd enable inside
!
dhcpd address 192.168.99.10-192.168.99.40 guest
dhcpd dns 208.67.222.222 208.67.220.220 interface guest
dhcpd lease 86400 interface guest
dhcpd enable guest
!

threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
tunnel-group X.X.X.X type ipsec-l2l
tunnel-group X.X.X.X ipsec-attributes
 pre-shared-key *
!
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
 parameters
  message-length maximum 512
policy-map global_policy
 class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect esmtp
  inspect sqlnet
  inspect skinny
  inspect sunrpc
  inspect xdmcp
  inspect sip
  inspect netbios
  inspect tftp
!
service-policy global_policy global
Last Edit: 4 years 5 months ago by mejor.
The administrator has disabled public write access.
Time to create page: 0.072 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup