Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: SNMP - ASA5505 - ASA 8.0(2)

SNMP - ASA5505 - ASA 8.0(2) 6 years 8 months ago #33887

  • haddock
  • haddock's Avatar
  • Offline
  • New Member
  • Posts: 5
  • Karma: 0
Hey, Im trying to get SNMP working on my ASA 5505 but I get "Timeout: No Response from 192.168.135.1" when I try to use snmpwalk to it.
I wonder if someone can look through my config and see if Im doing something wrong in it. So here is my cfg, cheers.

ASA Version 8.0(2)
!
hostname ciscokontor
domain-name engbergs.se
enable password ****** encrypted
names
!
interface Vlan1
nameif inside
security-level 100
ip address 192.168.135.1 255.255.255.0
ospf cost 10
!
interface Vlan2
nameif outside
security-level 0
ip address 195.67.152.* 255.255.255.0
ospf cost 10
!
interface Vlan3
nameif backup
security-level 1
ip address 172.16.0.2 255.255.255.0
ospf cost 10
!
interface Ethernet0/0
switchport access vlan 2
!
interface Ethernet0/1
switchport access vlan 3
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
passwd ****** encrypted
ftp mode passive
clock timezone CEST 1
clock summer-time CEDT recurring last Sun Mar 2:00 last Sun Oct 3:00
dns domain-lookup inside
dns domain-lookup outside
dns server-group DefaultDNS
name-server 195.198.219.6
domain-name engbergs.se
dns server-group swipnet
name-server 192.71.220.10
access-list rdp-capture extended permit tcp any interface outside eq 3389
access-list VPN-TO-ASA2 extended permit ip 192.168.135.0 255.255.255.0 192.168.136.0 255.255.255.0
access-list nat0_acl extended permit ip 192.168.135.0 255.255.255.0 192.168.134.0 255.255.255.0
access-list nat0_acl extended permit ip 192.168.135.0 255.255.255.0 192.168.136.0 255.255.255.0
access-list nat0_acl extended permit ip 192.168.135.0 255.255.255.0 192.168.137.0 255.255.255.0
access-list outside_access_in extended permit icmp any any echo-reply log
access-list outside_access_in extended permit icmp any any time-exceeded log
access-list outside_access_in extended permit tcp any interface outside eq smtp
access-list outside_access_in extended permit tcp any interface outside eq 3389
access-list outside_access_in extended permit tcp any interface outside eq www
access-list outside_access_in extended permit tcp any interface outside eq https
access-list outside_access_in extended permit tcp any interface outside eq 987
access-list outside_access_in extended permit tcp any interface outside eq ftp
access-list outside_access_in extended permit tcp any interface outside eq 222
access-list outside_access_in extended deny icmp any any redirect log
access-list outside_access_in extended deny icmp any any mask-request log
access-list VPN-TO-ASA3 extended permit ip 192.168.135.0 255.255.255.0 192.168.137.0 255.255.255.0
access-list VPN-TO-CLIENT extended permit ip 192.168.135.0 255.255.255.0 192.168.134.0 255.255.255.0
access-list splittunnel standard permit 192.168.135.0 255.255.255.0
access-list rem-access extended permit ip any 192.168.134.0 255.255.255.0
access-list inside_in extended permit udp any interface inside eq snmp
access-list inside_in extended permit udp any interface inside eq snmptrap
access-list inside_in extended permit ip 192.168.135.0 255.255.255.0 any
!
snmp-map asa_snmp_map
deny version 1
!
pager lines 24
logging enable
logging buffered informational
logging trap informational
logging history emergencies
logging asdm informational
mtu inside 1500
mtu outside 1500
mtu backup 1500
ip local pool vpnpool 192.168.134.1-192.168.134.254
no failover
icmp unreachable rate-limit 1 burst-size 1
icmp permit any inside
icmp permit any outside
asdm image disk0:/asdm-524.bin
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list nat0_acl
nat (inside) 1 192.168.135.0 255.255.255.0
static (inside,outside) tcp interface 3389 192.168.135.3 3389 netmask 255.255.255.255
static (inside,outside) tcp interface smtp 192.168.135.3 smtp netmask 255.255.255.255
static (inside,outside) tcp interface ftp 192.168.135.204 ftp netmask 255.255.255.255
static (inside,outside) tcp interface www 192.168.135.3 www netmask 255.255.255.255
static (inside,outside) tcp interface https 192.168.135.3 https netmask 255.255.255.255
static (inside,outside) tcp interface 987 192.168.135.3 987 netmask 255.255.255.255
static (inside,outside) tcp interface 222 192.168.135.39 ssh netmask 255.255.255.255
access-group inside_in in interface inside
access-group outside_access_in in interface outside
route outside 0.0.0.0 0.0.0.0 195.67.152.1 1 track 1
route backup 0.0.0.0 0.0.0.0 172.16.0.1 254
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout uauth 0:05:00 absolute
dynamic-access-policy-record DfltAccessPolicy
aaa authentication ssh console LOCAL
http server enable
http 192.168.134.0 255.255.255.0 inside
http 192.168.135.0 255.255.255.0 inside
http 192.168.1.0 255.255.255.0 inside
snmp-server host inside 192.168.135.1 community tellus version 2c
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp linkup linkdown
snmp-server enable traps syslog
sla monitor 123
type echo protocol ipIcmpEcho 192.36.125.18 interface outside
num-packets 3
frequency 45
sla monitor schedule 123 life forever start-time now
crypto ipsec transform-set espSHA3DESproto esp-3des esp-sha-hmac
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto dynamic-map outside_dyn_map 20 set transform-set ESP-3DES-MD5
crypto map outside_map 10 match address VPN-TO-ASA2
crypto map outside_map 10 set peer 194.237.248.*
crypto map outside_map 10 set transform-set espSHA3DESproto
crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
crypto map outside_map interface outside
crypto isakmp identity address
crypto isakmp enable outside
crypto isakmp policy 1
authentication pre-share
encryption des
hash md5
group 2
lifetime 86400
crypto isakmp policy 10
authentication pre-share
encryption 3des
hash sha
group 2
lifetime 86400
crypto isakmp policy 20
authentication pre-share
encryption 3des
hash md5
group 2
lifetime 86400
no crypto isakmp nat-traversal
!
track 1 rtr 123 reachability
telnet 192.168.1.2 255.255.255.255 inside
telnet 192.168.135.89 255.255.255.255 inside
telnet timeout 5
ssh timeout 5
console timeout 0
management-access inside
dhcpd auto_config outside
!
dhcpd address 192.168.135.2-192.168.135.33 inside
!

threat-detection basic-threat
threat-detection statistics access-list
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
message-length maximum 512
policy-map global_policy
class inspection_default
inspect dns preset_dns_map
inspect ftp
inspect h323 h225
inspect h323 ras
inspect rsh
inspect rtsp
inspect esmtp
inspect sqlnet
inspect skinny
inspect sunrpc
inspect xdmcp
inspect sip
inspect netbios
inspect tftp
!
service-policy global_policy global
ntp server 130.237.211.2 source outside
group-policy barack internal
group-policy barack attributes
split-tunnel-policy tunnelspecified
split-tunnel-network-list value VPN-TO-ASA3
nem enable
group-policy remotevpn internal
group-policy remotevpn attributes
vpn-idle-timeout 30
split-tunnel-policy tunnelspecified
split-tunnel-network-list value VPN-TO-CLIENT
username k***** password ****** encrypted
tunnel-group remotevpn type remote-access
tunnel-group remotevpn general-attributes
address-pool vpnpool
default-group-policy remotevpn
tunnel-group remotevpn ipsec-attributes
pre-shared-key *
tunnel-group 194.237.248.* type ipsec-l2l
tunnel-group 194.237.248.* ipsec-attributes
pre-shared-key *
isakmp keepalive threshold 30 retry 5
tunnel-group barack type remote-access
tunnel-group barack general-attributes
default-group-policy barack
tunnel-group barack ipsec-attributes
pre-shared-key *
The administrator has disabled public write access.
Time to create page: 0.085 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup