Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: routing problem

routing problem 6 years 11 months ago #32541

  • sose
  • sose's Avatar
  • Offline
  • Honored Member
  • Posts: 813
  • Thank you received: 4
  • Karma: 3
on a packet tracer, I have a 2800 cisco router with 2LAN interfaces fa0/0 and fa0/1 with IPs 192.168.1.1 and 192.168.2.1 respectively.
switches were connected to both interface and also PCs to the switches PC1 IP is 192.168.1.2 on fa0/0 and PC2 IP is 192.168.2.2 on fa0/1, but the two PCs cant ping each other

here is my show run

Router#show run
Building configuration...

Current configuration : 511 bytes
!
version 12.2
no service password-encryption
!
hostname Router
!
!
!
!
!
ip ssh version 1
!
!
interface FastEthernet0/0
ip address 192.168.1.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.2.1 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0
no ip address
shutdown
!
interface Serial0/1
no ip address
shutdown
!
interface Ethernet1/0
no ip address
duplex auto
speed auto
!
router rip
!
ip classless
!
!
!
!
!
line con 0
line vty 0 4
login
!
!
end
sose
Network Engineer
analysethis.co/index.php/forum/index
The administrator has disabled public write access.

Re: routing problem 6 years 11 months ago #32546

  • novembre
  • novembre's Avatar
  • Offline
  • Frequent Member
  • Posts: 58
  • Karma: 0
can pcs ping their local router interface?
have you set the default route on your pcs?
have you configured any VLANs on your switches?
The administrator has disabled public write access.

Re: routing problem 6 years 10 months ago #32550

  • sose
  • sose's Avatar
  • Offline
  • Honored Member
  • Posts: 813
  • Thank you received: 4
  • Karma: 3
hehe i have resolve the problem, mixed up the interfaces

thanks novembre
sose
Network Engineer
analysethis.co/index.php/forum/index
The administrator has disabled public write access.
Time to create page: 0.076 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup