Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: EtherChannels /w VTP encapsulation

EtherChannels /w VTP encapsulation 7 years 2 months ago #32033

  • ZiPPy
  • ZiPPy's Avatar
  • Offline
  • Expert Member
  • Posts: 500
  • Karma: 0
I am looking to setup trunking with 4 fast EtherChannels with VTP encapsulation. Is this possible?


Cheers,

ZiPPy
ZiPPy
The administrator has disabled public write access.

Re: EtherChannels /w VTP encapsulation 7 years 2 months ago #32048

  • ZiPPy
  • ZiPPy's Avatar
  • Offline
  • Expert Member
  • Posts: 500
  • Karma: 0
Let me rephrase this inquiry, as some people have come to me stating VTP does not exist.

What does Fast EtherChannel do? It takes multiple physical fast ethernet ports and creates one logical port for load balancing to increase bandwidth.

So my question is ...is it possible to create one logical trunk port by using the same idea as Fast EtherChannel?

Config in mind for the trunk port -

!
interface GigabitEthernet0/49
description Trunk to SD-SWT1
switchport trunk encapsulation dot1q
switchport mode trunk
!


End goal: To increase the bandwidth for the trunk port by using multiple physical links and trunk up another switch.


Cheers,

ZiPPy
ZiPPy
The administrator has disabled public write access.

Re: EtherChannels /w VTP encapsulation 7 years 2 months ago #32050

  • Perlhack
  • Perlhack's Avatar
  • Offline
  • Frequent Member
  • Posts: 49
  • Karma: 0
Hi Zippy,
You can bind serveral ports together, trunk them, and run VTP. With 4 ports connected from SW1->SW2 STP would normally place one in a forwarding state. With etherchannel STP puts all four ports in the forwarding state. VTP and trunking remain the same.

PH
The administrator has disabled public write access.

Re: EtherChannels /w VTP encapsulation 7 years 2 months ago #32063

  • r0nni3
  • r0nni3's Avatar
  • Offline
  • Distinguished Member
  • Posts: 107
  • Karma: 0
Hey Zippy,

[code:1]
interface GigabitEthernet0/49
description Trunk to SD-SWT1
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode on (or active if you want LACP)
!
interface GigabitEthernet0/50 (for example)
description Trunk to SD-SWT1
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode on (or active)
!
interface portchannel1
switchport trunk encaptuslation dot1q
switchport mode trunk[/code:1]

Now you have a 2Gbit trunk to the other switch with failover ^^
Currently working as Cisco Engineer at Neon-Networking.

Certifications:
CCNA - Have it
CCNA Security - Have it
CCSP - Almost!!!!
CCIE Security - Not so far away dream
The administrator has disabled public write access.

Re: EtherChannels /w VTP encapsulation 7 years 2 months ago #32070

  • ZiPPy
  • ZiPPy's Avatar
  • Offline
  • Expert Member
  • Posts: 500
  • Karma: 0
Thanks for the info Perlhack & r0nni3. I have a much better understanding, and will attempt the setup in a lab. But I can't do that yet until I resolve my AS router issue. Which I'm sure you've seen on the forum.

Also I was directed to this site regarding EtherChannel. I love those CCNP/CCIE blogs, very informative.

Link: blog.alwaysthenetwork.com/?p=27


Cheers,

ZiPPy
ZiPPy
The administrator has disabled public write access.
Time to create page: 0.080 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup