Hot Downloads

Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: 3550 switch vlan

3550 switch vlan 7 years 4 months ago #31179

  • mic
  • mic's Avatar
  • Offline
  • Frequent Member
  • Posts: 28
  • Karma: 0
newbe mic?? i have a 3550 emi switch and made 3 vlans for my test lab, so i do not what the vlans to access each other ( because i am going to have three domains ), i am on boson testing this, i made access-lists and apply them to the vlan interface for the vlans cannot access each other, and apply them the right way and they show up in sh run command, but no matter what i do everything can ping each other?? counld this be boson not working righ??? thanks all anyting will help get on track?? p.s. also disable ip routing also>
The administrator has disabled public write access.

Re: 3550 switch vlan 7 years 4 months ago #31187

  • TheBishop
  • TheBishop's Avatar
  • Offline
  • Moderator
  • Posts: 1719
  • Thank you received: 8
  • Karma: 5
You're right, with three separate VLANs and no inter-VLAN routing you shouldn't be able to ping from one to the other. Something must be not quite right here. Do the VLANs show up when you do a show vlan?
The administrator has disabled public write access.

Re: 3550 switch vlan 7 years 4 months ago #31201

  • skepticals
  • skepticals's Avatar
  • Offline
  • Expert Member
  • Posts: 783
  • Karma: 0
Can you post the config?
The administrator has disabled public write access.

Re: 3550 switch vlan 7 years 4 months ago #31203

  • Chris
  • Chris's Avatar
  • Offline
  • Administrator
  • Posts: 1446
  • Thank you received: 13
  • Karma: 8
Everything sounds like you've got a correct setup, however there must be a problem with the configuration that could explain this behaviour.

Can you post us your running configuration so that we can examine it?
Chris Partsenidis.
Founder & Editor-in-Chief
www.Firewall.cx
The administrator has disabled public write access.

Re: 3550 switch vlan 7 years 3 months ago #31341

  • Nitishh
  • Nitishh's Avatar
  • Offline
  • New Member
  • Posts: 2
  • Karma: 0
do a show ip route on the switch . If it is an 3550 EMI then routing must be enable by default . post your show ip route info
The administrator has disabled public write access.

Re: 3550 switch vlan 7 years 3 months ago #31434

  • mic
  • mic's Avatar
  • Offline
  • Frequent Member
  • Posts: 28
  • Karma: 0
sorry it took so long had to go away( rember i am putting 3 domains on real test network so do not want vlans to talk, on boson now testing but boson will not take the access-list commads ( or am i doing something wrong) have to have ip routing on for later when i use routing protocols, i took a lot of snap shots and going to try to apply them now for you can see where i stand??

Switch# show vlan

VLAN Name Status Ports
----


1 default active Fa0/6, Fa0/7, Fa0/8, Fa0/9
Fa0/10, Fa0/11, Gi0/1, Gi0/2
5 pc1 active Fa0/1, Fa0/2, Fa0/3
10 pc2 active Fa0/4, Fa0/5, Fa0/12
1002 fddi-default active
1003 token-ring-default active
1004 fddinet-default active
1005 trnet-default active

VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2
----





----


1 enet 100001 1500 - - - - - 0 0
5 enet 100005 1500 - - - - - 0 0
10 enet 100010 1500 - - - - - 0 0
1002 fddi 101002 1500 - - - - - 0 0
1003 tr 101003 1500 - - - - - 0 0
1004 fdnet 101004 1500 - - - ieee - 0 0
1005 trnet 101005 1500 - - - ibm - 0 0

Switch#show run
!
Version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Switch
ip cef
!
!
!
!
!
ip subnet-zero
ip routing
spanning-tree extend system-id
!
!
!
!
!
!
!
!
!
interface FastEthernet0/1
switchport mode access
switchport access vlan 5
!
interface FastEthernet0/2
switchport mode access
switchport access vlan 5
!
interface FastEthernet0/3
switchport mode access
switchport access vlan 5
!
interface FastEthernet0/4
switchport mode access
switchport access vlan 10
!
interface FastEthernet0/5
switchport mode access
switchport access vlan 10
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
switchport port-security
!
interface FastEthernet0/11.1
ip address 192.168.4.10 255.255.255.0
!
!
interface FastEthernet0/11.2
ip address 10.10.9.10 255.255.255.0
!
!
interface FastEthernet0/12
switchport mode access
switchport access vlan 10
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
vtp mode Server
vtp domain bigdomain
!
interface Vlan 1
no ip address
no ip route-cache
!
!
interface FastEthernet0/11.1
ip address 192.168.4.10 255.255.255.0
no ip route-cache
!
interface FastEthernet0/11.2
ip address 10.10.9.10 255.255.255.0
no ip route-cache
!
interface Vlan0005
ip address 192.168.1.3 255.255.255.0
no ip route-cache
!
interface Vlan0010
ip address 10.10.10.3 255.255.255.0
no ip route-cache
!
vlan 5 name pc1
vlan 10 name pc2
!
!
!
ip classless
no ip http server
!
!
!
!
!
!
!
line con 0
transport input none
line aux 0
line vty 0 4
!
no scheduler allocate
end
post more on nother this one will take no more
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.086 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup