Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: Cisco 871 and DHCP on external interface problems

Cisco 871 and DHCP on external interface problems 7 years 7 months ago #30064

  • jstumbo
  • jstumbo's Avatar
  • Offline
  • New Member
  • Posts: 1
  • Karma: 0
I have configured the router to use dhcp on the f4 interface, which is the external interface. I can never get out to the internet though. The clients get ip addresses, and they can ping the router, but no where past that. The router also cannot ping anywhere on the internat. I am using a cable modem, not sure if I should have a crossover cable between the cable modem and the router or a straight cable. I tried both and could not get it to work.

I am not even sure that I am getting an ip address on the external interface. If I hook up my Dlink router that is set for dhcp for the external ip address, it gets one just fine. Not even sure how to tell that on the cisco 871 router.

Here is my router config if anyone has any ideas why I would not be able to get to the internet from the router, or client computers.

TIA,
Jim

service password-encryption
hostname TelrexR1
enable secret XXXXXXX
enable password XXXXXXX
aaa new-model
aaa authentication login default local
aaa authorization exec default local
aaa session-id common
ip http server
ip http secure-server
line con 0
password XXXXXXXX
line vty 0 4
password XXXXXXXX
ip domain name xxxxx.com
no ip domain lookup
ip dns server
username xxxxxxx privilege 15 password xxxxxxx
ip dhcp excluded-address 192.168.5.1 192.168.5.99
service dhcp
interface Vlan1
ip address 192.168.5.1 255.255.255.0
description Internal Network
ip nat inside
ip virtual-reassembly
ip dhcp pool vlan1
network 192.168.5.0 255.255.255.0
default-router 192.168.5.1
dns-server 68.87.69.146 68.87.85.98
import all
domain-name Telrex.com
lease 4
interface f4
ip address dhcp
ip nat outside
ip virtual-reassembly
interface FastEthernet0
switchport access vlan 1
no shut
interface FastEthernet1
switchport access vlan 1
no shut
interface FastEthernet2
switchport access vlan 1
no shut
interface FastEthernet3
switchport access vlan 1
no shut
ip nat inside source list 100 interface fastethernet4 overload
access-list 100 permit ip 192.168.5.0 0.0.0.255 any
The administrator has disabled public write access.
Time to create page: 0.070 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup