Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: Packet tracer and back to back frame relay

Packet tracer and back to back frame relay 7 years 7 months ago #29294

  • Calgar99
  • Calgar99's Avatar
  • Offline
  • New Member
  • Posts: 1
  • Karma: 0
Hi guys I'm hoping somebody can help with this. I 'm trying to setup back to back frame relay using packet tracer. I'm following the instructions on the cisco site but some of the lines won't work.

frame-relay switching ( won't work)

!--- Allows this router to function
!--- as a Frame Relay switch.

!
interface Serial0
ip address 172.16.120.105 255.255.255.0
encapsulation frame-relay

!--- To enable Frame Relay encapsulation on the interface.


frame-relay map ip 172.16.120.120 101 broadcast

!--- The data-link connection identifiers(DLCIs)
!--- configured in the map statements must match.

clock rate 64000
frame-relay intf-type dce (wont work)

!--- This command specifies the
!--- interface to handle LMI like a
!--- Frame Relay DCE device.

Does anybody have any suggestions? Cheers in advance
The administrator has disabled public write access.

Re: Packet tracer and back to back frame relay 7 years 7 months ago #29380

  • S0lo
  • S0lo's Avatar
  • Offline
  • Moderator
  • Posts: 1577
  • Thank you received: 7
  • Karma: 3
clock rate 64000
frame-relay intf-type dce (wont work)

!--- This command specifies the
!--- interface to handle LMI like a
!--- Frame Relay DCE device.

If your aim is to specify the lmi type use:

[code:1]frame-relay lmi-type ?
ansi
cisco
q933a[/code:1]

As you can see there three options. To choose ansi for example:

[code:1]frame-relay lmi-type ansi[/code:1]

It would help us if you post a link to your pkt file to help you further. You could upload here www.2shared.com
Studying CCNP...

Ammar Muqaddas
Forum Moderator
www.firewall.cx
The administrator has disabled public write access.

Two Cisco Routers frame Relay B-2-B 7 years 6 months ago #29495

Hi,
I have tried the folowing setup and it worked

Router 1

interface Serial 3/0
no ip address
encapsulation frame-relay
no keepalive
clock rate 64000

interface Serial 3/0.1 point-to-point

ip address 172.16.120.1 255.255.255.252
frame-relay interface-dlci 101


Router 2
interface Serial 2/0
no ip address
encapsulation frame-relay
no keepalive

interface Serial 2/0.1 point-to-point

ip address 172.16.120.2 255.255.255.252
frame-relay interface-dlci 101

Yours
The administrator has disabled public write access.

Frame-relay 6 years 6 months ago #33822

  • ciscohelp
  • ciscohelp's Avatar
  • Offline
  • New Member
  • Posts: 1
  • Karma: 0
I have tryed
the following but still no hope with the configuration of Frame-relay on router 1 and router 3

Router 1:
interface Serial0/1
no ip address
encapsulation frame-relay
no keepalive
!
interface Serial0/1.1 point-to-point
description line
ip address 172.16.0.9 255.255.255.252
frame-relay interface-dlci 101

Router 3:
interface Serial0/0.1 point-to-point
ip address 172.16.0.10 255.255.255.252
frame-relay interface-dlci 101
!
interface Serial0/1
ip address 172.16.0.6 255.255.255.252
ip access-group 101 in
!
Can you please help me with the correct commands in packet tracer. I just need to configure a frame-relay network of 172.16.0.8/30
please help if u can my email is This email address is being protected from spambots. You need JavaScript enabled to view it. if you know the answer and want to get in contact to send it to me please do as soon as possiable.
The administrator has disabled public write access.

Re: Packet tracer and back to back frame relay 6 years 6 months ago #33826

  • S0lo
  • S0lo's Avatar
  • Offline
  • Moderator
  • Posts: 1577
  • Thank you received: 7
  • Karma: 3
ciscohelp, if you could post your pkt file it would be useful for us to help you better. You could upload it here: www.2shared.com/
Studying CCNP...

Ammar Muqaddas
Forum Moderator
www.firewall.cx
The administrator has disabled public write access.
Time to create page: 0.088 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup