Hot Downloads

×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Connecting E1 port of Ingress card to EthernetPort of router

Connecting E1 port of Ingress card to EthernetPort of router 9 years 9 months ago #28673

  • sure2k
  • sure2k's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 3
  • Thank you received: 0
For Internet leased line connectivity, My network setup is here.

e1 port of Cisco AS5800( Ingress card port )
i
E1 to Ethernet Media converter
i
Cisco 2600 series Router Ethernet Wan interface

Now , AS5800 shows Serial Interface 1/1/1:0 is up lineprotocol dn

Is this setup is Ok ?
D.Simon

Re: Connecting E1 port of Ingress card to EthernetPort of router 9 years 9 months ago #28681

  • r0nni3
  • r0nni3's Avatar
  • Offline
  • Distinguished Member
  • Distinguished Member
  • Posts: 107
  • Thank you received: 0
If the line protocol is down you probally forgot to configure something or didnt configure it correctly. If you could post your configs we would be able to help out better.
Currently working as Cisco Engineer at Neon-Networking.

Certifications:
CCNA - Have it
CCNA Security - Have it
CCSP - Almost!!!!
CCIE Security - Not so far away dream

Re: Connecting E1 port of Ingress card to EthernetPort of router 9 years 9 months ago #28777

  • sure2k
  • sure2k's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 3
  • Thank you received: 0
Here is the setup
>sh int serial 1/1/8:0


Encap hdlc
crc16
ts1-31
BW=1984Kbps
subrate=64kbps

Sh contr E1 1/1/8
line code-hdb3
Clock line
D.Simon

Re: Connecting E1 port of Ingress card to EthernetPort of router 9 years 9 months ago #28778

  • sure2k
  • sure2k's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 3
  • Thank you received: 0
How i checked ?
1. Ethernet interface of the Media converter is looped towards AS5800.
2.Now the status of serial interface / E1 controller is verified.

Result:
Interface up , line protocol down

Please guide me, what might be the problem.
I have also tried by changing encap into ppp.

No improvements so for.
D.Simon
  • Page:
  • 1
Time to create page: 0.159 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup