Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: Cisco 871 NAT config assistance needed!!!

Cisco 871 NAT config assistance needed!!! 7 years 11 months ago #27922

  • seanjuan
  • seanjuan's Avatar
  • Offline
  • New Member
  • Posts: 14
  • Karma: 0
I am configuring my 871 appliance with IOS 12.3 with DHCP and NAT. DHCP config seems to work cause it supplies ip addresses to workstation I connect to it. With a ip address assigned work station cannot connect to the internet. I think that may be a issue with my NAT configuration. wondering is some of you guru's can give me some insight on what im doing wrong. My running config is below.

fyi... int f4 is connect to another nat'd non-cisco router that works

>>>>>>>>>>Running Configuration<<<<<<<<<<<<<<<<<<<<

!
hostname Arthur871
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$pmZb$l8A9W1y7G1ZrqUkDAMMC/0
!
username arthur871 privilege 15 secret 5 $1$DoqN$jAPmka3wL777cBD2ndpHc0
no aaa new-model
ip subnet-zero
ip cef
no ip dhcp conflict logging
ip dhcp excluded-address 10.10.10.100
ip dhcp excluded-address 10.0.0.0
ip dhcp excluded-address 10.0.0.255
!
ip dhcp pool arthur1
import all
network 10.0.0.0 255.255.255.0
domain-name dlink624
dns-server 192.168.0.1
default-router 10.0.0.101
!
!
no ip domain lookup
ip name-server 205.152.144.23
ip name-server 205.152.132.23
no ftp-server write-enable
!
!
!
!
!
!
!
interface Loopback0
ip address 10.10.10.100 255.255.255.0
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface FastEthernet4
ip address 192.168.0.16 255.255.255.0
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
!
interface Vlan1
ip address 10.0.0.101 255.255.255.0
ip nat inside
ip virtual-reassembly
!
router rip
version 2
network 10.0.0.0
network 192.168.0.0
no auto-summary
!
ip classless
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 600 life 86400 requests 10000
ip nat pool overload1 192.168.0.15 192.168.0.15 netmask 255.255.255.0
ip nat inside source list 1 pool overload1 overload
!
access-list 1 permit 10.0.0.0 0.0.0.255
access-list 1 permit 192.168.0.0 0.0.0.255
!
control-plane
!
banner motd ^C
Welcome to ArthurNet! Authorized Users Only!!! ^C
!
line con 0
exec-timeout 0 0
password zoibrew
logging synchronous
login
no modem enable
transport preferred all
transport output all
line aux 0
password zoibrew
login
transport preferred all
transport output all
line vty 0 4
privilege level 15
password zoibrew
login local
transport preferred all
transport input telnet ssh
transport output all
!
scheduler max-task-time 5000
end
The administrator has disabled public write access.
Time to create page: 0.073 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup