Hot Downloads

Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: HWIC-4T1/E1 problem

HWIC-4T1/E1 problem 8 years 1 month ago #27660

  • pp1dt
  • pp1dt's Avatar
  • Offline
  • Frequent Member
  • Posts: 22
  • Karma: 0
Dear All

I had some small problem here, Just got 2 new Cisco C2851 router and installed with 4 ports HWIC-4T1/E1 card.

when I do show run for the IOS, the router unable to detect the new HWIC-4T1/E1 card, only shown the 2 Gigabits ethernet interface.

Any one have information how to configure the HWIC-4T1/E1 card, thanks in advance.

:)
The administrator has disabled public write access.

Re: HWIC-4T1/E1 problem 8 years 1 month ago #27664

  • S0lo
  • S0lo's Avatar
  • Offline
  • Moderator
  • Posts: 1577
  • Thank you received: 7
  • Karma: 3
Hi pp1dt, I'm sure you tried this but just in case.

1. Un-insert and reinsert your HWIC. And try again.
2. Try inserting it into and other slot.

If nothing works. I think there is either a hardware problem in the HWIC or the router slots. Did you try other WICs on your router? Do they work?
Studying CCNP...

Ammar Muqaddas
Forum Moderator
www.firewall.cx
The administrator has disabled public write access.

Re: HWIC-4T1/E1 problem 8 years 1 month ago #27706

  • Patiot
  • Patiot's Avatar
  • Offline
  • Frequent Member
  • Posts: 45
  • Karma: 0
Please ensure that you are having the following IOS versions or later :
Minimum IOS Requirements :

• 12.4(11)XW5
or
• 12.4(20)T

For clarifications please visit the following link :

www.cisco.com/en/US/prod/collateral/modu...900aecd80710c77.html

Let me know if this helps

Thanks
Patiot
The administrator has disabled public write access.

Re: HWIC-4T1/E1 problem 8 years 1 month ago #27726

  • pp1dt
  • pp1dt's Avatar
  • Offline
  • Frequent Member
  • Posts: 22
  • Karma: 0
Thanks, downloaded the IOS 12.4(20)T and the router can see the Interface cards already.

But do you know how to configure the point to point link E1 link, I try to search cisco website for help but the answer are very limited.

:)
The administrator has disabled public write access.

Re: HWIC-4T1/E1 problem 8 years 1 month ago #27753

  • Patiot
  • Patiot's Avatar
  • Offline
  • Frequent Member
  • Posts: 45
  • Karma: 0
Could you please elaborate your need, I will see if i can help

Thanks
Patiot
The administrator has disabled public write access.

Re: HWIC-4T1/E1 problem 8 years 1 month ago #27967

  • pp1dt
  • pp1dt's Avatar
  • Offline
  • Frequent Member
  • Posts: 22
  • Karma: 0
Thanks, now I can configure the E1 microwave point to point link, it work already.

Thanks,
Danny
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.084 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup