Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: Help Network configuration with ASA 5505

Help Network configuration with ASA 5505 8 years 3 months ago #26603

  • buLLs
  • buLLs's Avatar
  • Offline
  • New Member
  • Posts: 2
  • Karma: 0
Hi =). I hope my english will be enough good to explain my problem :roll: and also my network skillz...i am very noob..but everyone has to start from somewhere =P

This is my actual network configuration.

internet -- pc

My ISP gave me this configuration:
IP : 89.201.240.176
Netmask : 255.255.255.0
default gateway : 89.201.240.1
DNS : 212.23.32.70
DNS2 : 212.23.33.70

following this rule i the ip of my computer is 89.201.240.176, default gateway 89.201.240.1, dns 89.201.240.1 and i can acces the web.

I just got an ASA 5505, i tryed to configure it but i'm stucked =X i can't acces the web.

The steps i followed are:

1) I disabled the DHCP on the inside vlan and set the ip to 192.168.0.250
2) I disapbled the DHCP on the outside vlan and set the ip 89.201.240.176
3) I set the default gatway of the firewall with the command :
route outside 0.0.0.0 0.0.0.0 89.201.240.1 1
4) After spamming thousend thread & guides around the web i also checked the "dns rewrite" option for the nat rule.

At this point my config is:


ASA Version 8.0(3)
!
hostname ciscoasa
enable password 8Ry2YjIyt7RRXU24 encrypted
names
!
interface Vlan1
nameif inside
security-level 100
ip address 192.168.0.250 255.255.255.0
!
interface Vlan2
nameif outside
security-level 0
ip address 89.201.240.176 255.255.255.0
!
interface Ethernet0/0
switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
passwd 2KFQnbNIdI.2KYOU encrypted
ftp mode passive
access-list acl_icmp extended permit icmp any any
pager lines 24
logging asdm informational
mtu outside 1500
mtu inside 1500
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-603.bin
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 1 0.0.0.0 0.0.0.0 dns
access-group acl_icmp in interface outside
route outside 0.0.0.0 0.0.0.0 89.201.240.1 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout uauth 0:05:00 absolute
dynamic-access-policy-record DfltAccessPolicy
http server enable
http 192.168.0.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
no crypto isakmp nat-traversal
telnet timeout 5
ssh 192.168.0.0 255.255.255.0 inside
ssh timeout 60
ssh version 2
console timeout 0

threat-detection basic-threat
threat-detection statistics access-list
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
message-length maximum 512
policy-map global_policy
class inspection_default
inspect dns preset_dns_map
inspect ftp
inspect h323 h225
inspect h323 ras
inspect rsh
inspect rtsp
inspect esmtp
inspect sqlnet
inspect skinny
inspect sunrpc
inspect xdmcp
inspect sip
inspect netbios
inspect tftp
!
service-policy global_policy global
prompt hostname context
Cryptochecksum:9638054e33e69e33d971d5493df66e69
: end


Now the inside vlan is working and i can ping the firewall, i tryed ping the ip of google and it works, but i can't acces the web typing the URL on the web browser.

What do i have to do, what am i missing ? :oops:
The administrator has disabled public write access.

Re: Help Network configuration with ASA 5505 8 years 3 months ago #26604

  • sp1k3tou
  • sp1k3tou's Avatar
  • Offline
  • Frequent Member
  • Posts: 65
  • Karma: 0
What interface is your computer connected to on the ASA and what are the network settings you put on the computer?
The administrator has disabled public write access.

Re: Help Network configuration with ASA 5505 8 years 3 months ago #26608

  • buLLs
  • buLLs's Avatar
  • Offline
  • New Member
  • Posts: 2
  • Karma: 0
i am connected to the inside interface.
IP 192.168.0.5
NETMASK 255.255.255.0
GATEWAY 192.168.0.250

DNS 192.168.0.250
The administrator has disabled public write access.
Time to create page: 0.079 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup