Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: delayed http lookups on ASA5505

delayed http lookups on ASA5505 8 years 4 months ago #26053

  • Ender
  • Ender's Avatar
  • Offline
  • New Member
  • Posts: 12
  • Karma: 0
Hi,

This is a problem that I can't seem to resolve, and cisco TAC couldn't help me with it. Everytime I browse the web, my DNS lookups seem to be delayed and can sometimes take up to a minute before the lookup is done and the web page returns. This is on an ASA5505 and I can put linux and os x boxes behind it and they all have the same problem.

Anyone have any ideas on how find this problem? Any help much appreciated.

winky# sh run
: Saved
:
ASA Version 7.2(3)
!
hostname winky
domain-name network.local
enable password ************** encrypted
names
name 192.168.1.0 INSIDE
!
interface Vlan1
nameif inside
security-level 100
ip address 192.168.1.1 255.255.255.0
!
interface Vlan2
nameif outside
security-level 0
ip address dhcp setroute
!
interface Ethernet0/0
switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
passwd ***************** encrypted
banner motd
ftp mode passive
dns domain-lookup inside
dns server-group DefaultDNS
name-server 73.214.34.205
name-server 68.87.85.98
domain-name network.local
pager lines 24
logging asdm informational
mtu inside 1500
mtu outside 1500
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-523.bin
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 1 0.0.0.0 0.0.0.0
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout uauth 0:05:00 absolute
http server enable
http INSIDE 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
telnet 192.168.1.11 255.255.255.255 inside
telnet timeout 10
ssh INSIDE 255.255.255.0 inside
ssh timeout 10
console timeout 0
dhcpd auto_config outside
!
dhcpd address 192.168.1.20-192.168.1.40 inside
dhcpd enable inside
!

!
!
username pinky password ******************** encrypted privilege 15
prompt hostname context
Cryptochecksum:170961d3152823431bba5137e1295291
: end
The administrator has disabled public write access.
Time to create page: 0.078 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup