Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: Intermittent VPN (IPSec) failure on PIX515e??

Intermittent VPN (IPSec) failure on PIX515e?? 8 years 9 months ago #25192

  • Manda
  • Manda's Avatar
  • Offline
  • New Member
  • Posts: 1
  • Karma: 0
Hi all,

I run two PIX515e in FO and we seem to loose IPsec at random times and the only way to get it to work again is to reload both PIXs. (Having said the I do think that once it corrected itself after 40 minutes but was away so can't be sure).

We have one l2l and several r2 ipsec tunnels configured and when this happens (randomly) the l2l tunnels can complete phase 1 but not phase 2 and the r2 connection attempt either don't show anything at the pix or show (no connection) errors.

I sent this to Cisco and they said that it was something to do with out of sync packets coming from the remote peer.

Does this mean anything to anyone? It happened again last night (yawn) and I have been through the logs but I can't seem to see any entries that are significant.

Thanks!
I'd put configs and logs on here but I'm not sure what is relevan (I pretty sure the config is OK since Cisco have checked it).
The administrator has disabled public write access.
Time to create page: 0.076 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup