Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: Catalyst 3750 - "Port has faulty link"

Catalyst 3750 - "Port has faulty link" 8 years 10 months ago #23796

  • Bionicthumb
  • Bionicthumb's Avatar
  • Offline
  • Frequent Member
  • Posts: 21
  • Karma: 0
We recently installed a Cisco Catalyst 3750 in our network.

I have noticed on the management web site (Cisco Device Manager) that two ports *occasionally* flash between the normal green state to an amber color and the description of the ports is "Port has faulty link".

None of the other ports ever have this description. Additionally, both ports are connected to routers. One port is connected to a Cisco 1600 and the other is connected to a Cisco 2600.

All network traffic flows as I would expect it to.

I am, however, worried that this may be causing problems that I'm just unable to see.



A second thing I've noticed is that both ports have accumulated a large number of "pkts with errors" (as defined by the Cisco Network Assistant software in the Port Statistics interface). The only other port to do this is the single port we're using as an uplink to our other switches.


Does anyone have any information that could help me find the cause of these errors?


Thanks,
Bionicthumb
The administrator has disabled public write access.

Re: Catalyst 3750 - "Port has faulty link" 8 years 10 months ago #23799

  • Smurf
  • Smurf's Avatar
  • Offline
  • Moderator
  • Posts: 1390
  • Karma: 1
Have you manually configured the ports speed and duplex settings at both ends ? (i.e. the switch port and the device plugged into it).

If not then you will probably eliminate this issue by doing so. Its always best to perform this on network devices and servers as it can cause some issues and some degregation to the traffic.
Wayne Murphy
Firewall.cx Team Member
www.firewall.cx

Now working for a Security Company called Sec-1 Ltd in the UK, for any
Penetration Testing work visit www.sec-1.com or PM me for details.
The administrator has disabled public write access.

i have the same problem but 7 years 3 months ago #30505

I have connected my catalyst 3750G series to a fast ethernet media converter Allied Telesyn international MC101XL through a UTP cat6 Straight-through and have noticed on the management web site Cisco Device Manager that one port *occasionally* flash between the normal green state to an amber color and the description of the ports is "Port has faulty link". why?
if someone can help me with this thanks :roll:
The administrator has disabled public write access.
Time to create page: 0.076 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup