Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: IOS Problem

IOS Problem 9 years 4 months ago #22427

  • be30013
  • be30013's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Karma: 0
Hey all-

Need your help on this please:

Have a 2924C-XL-A switch that I've blown out the IOS in error (typod the wrong delete) and I've tried using xmodem at all baud rates to restore the IOS. Syntax is:

copy xmodem: flash:image_name

I'm getting an I/O error after about 10 seconds into the copy. Any ideas how to get the IOS from the pc into the switch now?

Thanks in advance!
The administrator has disabled public write access.

Re: IOS Problem 9 years 4 months ago #22429

  • be30013
  • be30013's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Karma: 0
never mind...multiple part fix..I'll post in detail this weekend in case anyone else gets as stupid as me =/
The administrator has disabled public write access.

hello 9 years 4 months ago #22432

  • yadav
  • yadav's Avatar
  • Offline
  • Frequent Member
  • Posts: 25
  • Karma: 0
hi
click on the below link u ll get the step by step instructions.......... :)
www.cisco.com/en/US/products/hw/routers/...7e026.html#wp1042467
The administrator has disabled public write access.

Re: IOS Problem 9 years 4 months ago #22434

  • be30013
  • be30013's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Karma: 0
All kinds of wrong for this link...2600...not the problem I'm having..still.

Current issue:

'magic number mismatch' mayhem

Trying to load 12.0 CMS onto a WS-C2924C-XL-A...can get the IOS TO the switch, just can't boot it due to the magic # problem...I've tried different baud rates to cure the problem, though none work. I've loaded a different version of IOS and find the same thing. I was going to try to do a split load for IOS, then the Html counter part, but then can't figure out how to strip the html from the .tar files and there in lies the problem.

End result? I was CMS on 12.0 on my switch :)

Thoughts?!
The administrator has disabled public write access.

Re: IOS Problem 9 years 4 months ago #22436

  • be30013
  • be30013's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Karma: 0
Problem solved, though apparently it's not suppose to work.

I'm using 3 WS-C2924C-XL-A switches with 12.0(5)IOS with CMS on a 4/4 system.

The fix for me was to use ARCHIVE as opposed to loading the .tar file direct with #tar /x tftp..........................etc.

If anyone was curious~
The administrator has disabled public write access.

Re: IOS Problem 9 years 2 months ago #23260

Hi Buddy,

try to upload IOS from TFTP server...
The administrator has disabled public write access.
Time to create page: 0.081 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup