Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: Need help on Frame Relay design and config pls

Need help on Frame Relay design and config pls 9 years 5 months ago #21422

  • Jowee
  • Jowee's Avatar
  • Offline
  • New Member
  • Posts: 8
  • Karma: 0
It is possible to connect to Frame Relay together? If yes, what is the configuration for that? The topology is on the picture below.

Many Thanks :D

The administrator has disabled public write access.

Re: Need help on Frame Relay design and config pls 9 years 5 months ago #21423

  • S0lo
  • S0lo's Avatar
  • Offline
  • Moderator
  • Posts: 1577
  • Thank you received: 7
  • Karma: 3
If your using packet tracer, This thread might help

www.firewall.cx/ftopict-3972.html
Studying CCNP...

Ammar Muqaddas
Forum Moderator
www.firewall.cx
The administrator has disabled public write access.

Re: Need help on Frame Relay design and config pls 9 years 4 months ago #21704

  • Jowee
  • Jowee's Avatar
  • Offline
  • New Member
  • Posts: 8
  • Karma: 0
erm, nope. I am doing it with lab equipments.

How to interconnect 2 or 3 Frame Relay together?

Thanks
The administrator has disabled public write access.

Re: Need help on Frame Relay design and config pls 9 years 4 months ago #21717

  • semper
  • semper's Avatar
  • Offline
  • Frequent Member
  • Posts: 39
  • Karma: 0
Something like this?

The administrator has disabled public write access.

Re: Need help on Frame Relay design and config pls 9 years 4 months ago #21726

  • semper
  • semper's Avatar
  • Offline
  • Frequent Member
  • Posts: 39
  • Karma: 0
Setting up a router with four serial ports as frame-relay switch:

[code:1]
frame-relay switching
!
!
!
interface Serial0
no ip address
encapsulation frame-relay
clockrate 4000000
frame-relay intf-type dce
frame-relay route 100 interface Serial1 102
frame-relay route 101 interface Serial2 104
!
interface Serial1
no ip address
encapsulation frame-relay
frame-relay intf-type dce
frame-relay route 102 interface Serial0 100
frame-relay route 103 interface Serial2 105
!
interface Serial2
no ip address
encapsulation frame-relay
clockrate 4000000
frame-relay intf-type dce
frame-relay route 104 interface Serial0 101
frame-relay route 105 interface Serial1 103
!
[/code:1]

Router 2501-t Config:

[code:1]
ip subnet-zero
ip host 2524-b 10.10.10.3
ip host 2501-b 10.10.10.2
ip host 2501-t 10.10.10.1
!
!
!
!
interface Ethernet0
no ip address
shutdown
!
interface Serial0
ip address 10.10.10.1 255.255.255.0
encapsulation frame-relay
frame-relay interface-dlci 100
frame-relay interface-dlci 101
!
[/code:1]

Router 2501-b Config:

[code:1]
ip host 2524-b 10.10.10.3
ip host 2501-b 10.10.10.2
ip host 2501-t 10.10.10.1
!
!
!
!
!
!
interface Ethernet0
no ip address
shutdown
!
interface Serial0
ip address 10.10.10.2 255.255.255.0
encapsulation frame-relay
no fair-queue
clockrate 4000000
frame-relay interface-dlci 102
frame-relay interface-dlci 103
!
[/code:1]

Router 2524-b Config:

[code:1]
ip host 2501-t 10.10.10.1
ip host 2501-b 10.10.10.2
ip host 2524-b 10.10.10.3
!
interface Ethernet0
no ip address
shutdown
!
interface Serial0
ip address 10.10.10.3 255.255.255.0
encapsulation frame-relay
no ip mroute-cache
no fair-queue
frame-relay interface-dlci 104
frame-relay interface-dlci 105
[/code:1]

A network diagram of what was created:



Is that what you were looking for?
The administrator has disabled public write access.
Time to create page: 0.085 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup