Hot Downloads

Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Router Troubleshooting

Router Troubleshooting 9 years 8 months ago #20413

  • sure
  • sure's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Karma: 0
Hi,

I have Cisco 2621 router, in this router two fast ethernet is there
but one fast ethernet is not working, it showing int up, it is ping is own ip address but it is not pinging to other destination, i can't able to use this port what could be the problem pls give me a proper solution

thanks
Suresh
The administrator has disabled public write access.

Re: Router Troubleshooting 9 years 8 months ago #20429

  • Elohim
  • Elohim's Avatar
  • Offline
  • Senior Member
  • Posts: 220
  • Karma: 0
Check to make sure you got the IP address and subnet mask correctly set.

Can you ping the gateway?



Hi,

I have Cisco 2621 router, in this router two fast ethernet is there
but one fast ethernet is not working, it showing int up, it is ping is own ip address but it is not pinging to other destination, i can't able to use this port what could be the problem pls give me a proper solution

thanks
Suresh
The administrator has disabled public write access.

Re: Router Troubleshooting 9 years 8 months ago #20441

  • Smurf
  • Smurf's Avatar
  • Offline
  • Moderator
  • Posts: 1390
  • Karma: 1
Firstly check out Elohim's suggestion (possibly try a different address incase its already in use somewhere), then i would move to the following

I would also check cable and switch port. It may be worth trying a laptop and plugging it directly into that interface with a cross over lead to se if thats ok. Also, check the duplex/speed on the interface and switches to make sure there are no mismatches.

Otherwise it may be a physical hardware fault.

Cheers
Wayne Murphy
Firewall.cx Team Member
www.firewall.cx

Now working for a Security Company called Sec-1 Ltd in the UK, for any
Penetration Testing work visit www.sec-1.com or PM me for details.
The administrator has disabled public write access.

Re: Router Troubleshooting 9 years 8 months ago #20507

  • sure
  • sure's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Karma: 0
thanks for reply

I have done all this steps u both have mention,
i have chk the laptop and connect the cross over cable is not pingging to laptop,

i am confusing, the enternet port have problem
or some other ios issue, for this prob i cant tell what correct suggestion to my manager, pls help some body face this same prob..,

thanks
Suresh
The administrator has disabled public write access.

Re: Router Troubleshooting 9 years 8 months ago #20514

  • sure
  • sure's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Karma: 0
hi,

Now i configure manually both side 10MBs it is working fine,
when i changed to 100 mbs it is not working
what could be the problem

pls give me aanyone knows

thanks
The administrator has disabled public write access.

Re: Router Troubleshooting 9 years 8 months ago #20518

  • TheBishop
  • TheBishop's Avatar
  • Offline
  • Moderator
  • Posts: 1719
  • Thank you received: 8
  • Karma: 5
Make sure you have the same port speed and duplex mode set at both ends of the link, on the router and on the PC you have connected to it. If it still only works with both ends at 10 half then you have a physical problem; perhaps one of the network cards is faulty, maybe one of them isn't a fast ethernet card at all, or maybe your cable is faulty
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.086 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup