Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: Troubleshoot: Sending mail Problem

Troubleshoot: Sending mail Problem 10 years 2 weeks ago #18072

  • cns
  • cns's Avatar
  • Offline
  • New Member
  • Posts: 2
  • Karma: 0
Hi all,
I have the following problem: My customer has a mail server at their site. They are using Alt-N Mdaemon Pro for Windows mail server, cisco 837 ADSL router. Recently, they reported that they can receive email from outside but cannot send mail outside. However, when I change Cisco 837 by a Linksys router, the local mail server can send mail outside.
I have tried to remove all ACL on the router, ADSL connection is ok but still cannot send mail outside. This is my router configuration:


service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname xxxxxxxxxx
!
enable password xxxxxxxxx
!
no aaa new-model
ip subnet-zero
no ip source-route
no ip domain lookup
!
!
no ip bootp server
ip audit notify log
ip audit po max-events 100
no ftp-server write-enable
!
!
ip subnet-zero
!
!
ip dhcp excluded-address 192.168.1.1 192.168.1.10
ip dhcp excluded-address 192.168.1.250 192.168.1.254
!
ip dhcp pool xxxxxxxxxxx
import all
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
dns-server 203.162.4.190 203.162.4.191
update arp
!
!
!
interface Ethernet0
description <xxxxxxxxxxxxxxxxx>
ip address 192.168.1.1 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
hold-queue 100 out
!
interface ATM0
no ip address

no atm ilmi-keepalive
pvc ATM0.1 8/35
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
dsl operating-mode auto
!
interface FastEthernet1
no ip address
duplex auto
speed auto
!
interface FastEthernet2
no ip address
duplex auto
speed auto
!
interface FastEthernet3
no ip address
duplex auto
speed auto
!
interface FastEthernet4
no ip address
duplex auto
speed auto
!
interface Dialer0
description <Connection to Internet via ADSL>
bandwidth 640
ip address negotiated
no ip redirects
no ip unreachables
ip nat outside
encapsulation ppp
dialer pool 1
dialer-group 1
no cdp enable
ppp pap sent-username xxxxxxxxxx password xxxxxxxxxxxxx
!
ip nat inside source list 1 interface Dialer0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
no ip http server
no ip http secure-server
!
access-list 1 permit any
access-list 1 remark The local LAN.
dialer-list 1 protocol ip permit

!
line con 0
exec-timeout 120 0
password xxxxxxxxx
login
no modem enable
stopbits 1
line aux 0
line vty 0 4
exec-timeout 120 0
login local
!
scheduler max-task-time 5000
!
end


Can anyone help me to isolate this problem? Thanks in advance.
The administrator has disabled public write access.

Re: Troubleshoot: Sending mail Problem 10 years 2 weeks ago #18088

  • cianid3
  • cianid3's Avatar
  • Offline
  • New Member
  • Posts: 10
  • Karma: 0
have you tried debugging?

access-list 115 permit tcp any any eq smtp

debug ip packet 115

See what that produces
The administrator has disabled public write access.

Re: Troubleshoot: Sending mail Problem 10 years 2 weeks ago #18091

  • cns
  • cns's Avatar
  • Offline
  • New Member
  • Posts: 2
  • Karma: 0
Hi cianid3,

Thanks for reply me. I fixed it. The problem is i need to set the maximum segment size on dialer0 interface.
regards
The administrator has disabled public write access.
Time to create page: 0.079 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup