Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: LAPTOP NOT BROWSING.....

LAPTOP NOT BROWSING..... 10 years 1 month ago #17654

  • talk2sp
  • talk2sp's Avatar
  • Offline
  • Expert Member
  • Posts: 528
  • Thank you received: 1
  • Karma: 1
hey guyz i have a laptop which is not browsing. when i connect the lan cable it does not browse although it shows local area connection it shows the status that it is connected. but does not receive (RX).

so i tried to set up new connection but at the end of the process i dont know why it then create a network bridge when i did not say it should do so. what do i do in this case?

N.B

the laptop is infected by worms it has eaten up the folder options and em i suspect that is what is causing it.

what do u guyz feel....


cheers
I AM MADE TO SHINE... BORN TO BE GREAT


C0dE - 3
..........................................................
Take Responsibility! Don't let failures define you
The administrator has disabled public write access.

Re: LAPTOP NOT BROWSING..... 10 years 1 month ago #17656

  • Dove
  • Dove's Avatar
  • Offline
  • Distinguished Member
  • Posts: 198
  • Thank you received: 1
  • Karma: 2
are you able to ping the default Gateway.....
are you able to ping any of the systems in the LAN...?
are you using the shared internet connection?
Is Dial-up connection is shared to your laptop or are you using any leased line?

Dove
The administrator has disabled public write access.

READ CAREFULLY..THIS IS HOW IT IS...... 10 years 1 month ago #17658

  • talk2sp
  • talk2sp's Avatar
  • Offline
  • Expert Member
  • Posts: 528
  • Thank you received: 1
  • Karma: 1
this is how it looks like -

i have a DI-524 wireless router right, the wireless router is connected to the indoor unit (using a cross over cable or x-over cable) then the hub is connected to the wireless router then systems now connect to the hub.

first is there a problem with this connection?

therefore the wireless router serves as a server and then distributes ip addresses to all the other systems (Client / Server connection).

and a point of note some laptops use the cable and it browses while others like the one i just connected dont browse.

so what do i do.....
I AM MADE TO SHINE... BORN TO BE GREAT


C0dE - 3
..........................................................
Take Responsibility! Don't let failures define you
The administrator has disabled public write access.

setup 10 years 1 month ago #17664

  • Arani
  • Arani's Avatar
  • Offline
  • Moderator
  • Posts: 745
  • Thank you received: 10
  • Karma: 4
setup looks fine to me
make sure whatever you are using on your laptop to connect to the router, be it a wireless card or a lan cable via the hub, has DHCP enabled on it, i.e if it is a lan cable, then the nic should have dhcp enabled, if it is the wireless card make sure dhcp is enabled on it as well.
Picking pebbles on the shore of the networking ocean
The administrator has disabled public write access.

i will give dt a try.... 10 years 1 month ago #17668

  • talk2sp
  • talk2sp's Avatar
  • Offline
  • Expert Member
  • Posts: 528
  • Thank you received: 1
  • Karma: 1
i will do as u said Arani.... i will check the laptop to make sure its dhcp enabled..................
I AM MADE TO SHINE... BORN TO BE GREAT


C0dE - 3
..........................................................
Take Responsibility! Don't let failures define you
The administrator has disabled public write access.
Time to create page: 0.079 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup