Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: help please i cant ping my other router

help please i cant ping my other router 10 years 3 months ago #16578

  • deepblue
  • deepblue's Avatar
  • Offline
  • New Member
  • Posts: 6
  • Karma: 0
I have 2 cisco 2610 routers connected with a DCE/DTE serial cable
(DCE is connected to router 1)
but i cant ping one from the other can someone please help me

below is the IP route, IP interface, CDP neighbors
and running config from both my routers.

Router 1

Router1>en

Router1#sho ip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, * - candidate default
U - per-user static route, o - ODR

Gateway of last resort is not set

172.16.0.0/24 is subnetted, 2 subnets
C 172.16.12.0 is directly connected, Ethernet0/0
C 172.16.10.0 is directly connected, Serial0/0

Router1#sho ip int

Ethernet0/0 is up, line protocol is up
Internet address is 172.16.12.1/24
Broadcast address is 255.255.255.255
Address determined by setup command
MTU is 1500 bytes
Helper address is not set
Directed broadcast forwarding is disabled
Outgoing access list is not set
Inbound access list is not set
Proxy ARP is enabled
Security level is default
Split horizon is enabled
ICMP redirects are always sent
ICMP unreachables are always sent
ICMP mask replies are never sent
IP fast switching is enabled
IP fast switching on the same interface is disabled
IP Flow switching is disabled
IP Fast switching turbo vector
IP multicast fast switching is enabled
IP multicast distributed fast switching is disabled
IP route-cache flags are Fast
Router Discovery is disabled
IP output packet accounting is disabled
IP access violation accounting is disabled
TCP/IP header compression is disabled
RTP/IP header compression is disabled
Probe proxy name replies are disabled
Policy routing is disabled
Network address translation is disabled
Web Cache Redirect is disabled
BGP Policy Mapping is disabled
Serial0/0 is up, line protocol is up
Internet address is 172.16.10.1/24
Broadcast address is 255.255.255.255
Address determined by setup command
MTU is 1500 bytes
Helper address is not set
Directed broadcast forwarding is disabled
Outgoing access list is not set
Inbound access list is not set
Proxy ARP is enabled
Security level is default
Split horizon is enabled
ICMP redirects are always sent
ICMP unreachables are always sent
ICMP mask replies are never sent
IP fast switching is enabled
IP fast switching on the same interface is enabled
IP Flow switching is disabled
IP Fast switching turbo vector
IP multicast fast switching is disabled
IP multicast distributed fast switching is disabled
IP route-cache flags are Fast
Router Discovery is disabled
IP output packet accounting is disabled
IP access violation accounting is disabled
TCP/IP header compression is disabled
RTP/IP header compression is disabled
Probe proxy name replies are disabled
Policy routing is disabled
Network address translation is disabled
Web Cache Redirect is disabled
BGP Policy Mapping is disabled

Router1# sho cdp ne

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
S - Switch, H - Host, I - IGMP, r - Repeater

Device ID Local Intrfce Holdtme Capability Platform Port ID
Router2 Ser 0/0 153 R 2610 Ser 0/0
Switch Eth 0/0 139 T S WS-C2924M-Fas 0/24

Router1#sho run
Building configuration...

Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router1
!
enable secret 5 $1$xCZ3$j3YMuR9vYZ6gqC1D5Q4C51
!
ip subnet-zero
!
!
!
interface Ethernet0/0
description Lan network on router 1
ip address 172.16.12.1 255.255.255.0
no ip directed-broadcast
!
interface Serial0/0
description Network connection to router 2
ip address 172.16.10.1 255.255.255.0
no ip directed-broadcast
no ip mroute-cache
no fair-queue
clockrate 500000
!
ip classless
!
!
line con 0
transport input none
line aux 0
line vty 0 4
password
login
!
end

Router1#


Router 2

Router2#

Router2#sho ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route

Gateway of last resort is not set

172.16.0.0/24 is subnetted, 2 subnets
C 172.16.10.0 is directly connected, Serial0/0
C 172.16.11.0 is directly connected, Ethernet0/0

Router2#sho ip int

Ethernet0/0 is up, line protocol is up
Internet address is 172.16.11.1/24
Broadcast address is 255.255.255.255
Address determined by setup command
MTU is 1500 bytes
Helper address is not set
Directed broadcast forwarding is disabled
Outgoing access list is not set
Inbound access list is not set
Proxy ARP is enabled
Security level is default
Split horizon is enabled
ICMP redirects are always sent
ICMP unreachables are always sent
ICMP mask replies are never sent
IP fast switching is enabled
IP fast switching on the same interface is disabled
IP Flow switching is disabled
IP Fast switching turbo vector
IP multicast fast switching is enabled
IP multicast distributed fast switching is disabled
IP route-cache flags are Fast
Router Discovery is disabled
IP output packet accounting is disabled
IP access violation accounting is disabled
TCP/IP header compression is disabled
RTP/IP header compression is disabled
Probe proxy name replies are disabled
Policy routing is disabled
Network address translation is disabled
WCCP Redirect outbound is disabled
WCCP Redirect inbound is disabled
WCCP Redirect exclude is disabled
BGP Policy Mapping is disabled
Serial0/0 is up, line protocol is up
Internet address is 172.16.10.2/24
Broadcast address is 255.255.255.255
Address determined by setup command
MTU is 1500 bytes
Helper address is not set
Directed broadcast forwarding is disabled
Outgoing access list is not set
Inbound access list is not set
Proxy ARP is enabled
Security level is default
Split horizon is enabled
ICMP redirects are always sent
ICMP unreachables are always sent
ICMP mask replies are never sent
IP fast switching is enabled
IP fast switching on the same interface is enabled
IP Flow switching is disabled
IP Fast switching turbo vector
IP multicast fast switching is enabled
IP multicast distributed fast switching is disabled
IP route-cache flags are Fast
Router Discovery is disabled
IP output packet accounting is disabled
IP access violation accounting is disabled
TCP/IP header compression is disabled
RTP/IP header compression is disabled
Probe proxy name replies are disabled
Policy routing is disabled
Network address translation is disabled
WCCP Redirect outbound is disabled
WCCP Redirect inbound is disabled
WCCP Redirect exclude is disabled
BGP Policy Mapping is disabled

Router2#sho cdp ne

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
S - Switch, H - Host, I - IGMP, r - Repeater

Device ID Local Intrfce Holdtme Capability Platform Port ID
Router1 Ser 0/0 152 R 2610 Ser 0/0


Router2#sho run
Building configuration...

Current configuration : 546 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router2
!
enable secret 5 $1$vI8.$AAFbc9BOb1kjvIKbgvPMS0
!
ip subnet-zero
!
!
!
!
!
!
interface Ethernet0/0
description Lan network for router 2
ip address 172.16.11.1 255.255.255.0
half-duplex
!
interface Serial0/0
description network connection to router 1
ip address 172.16.10.2 255.255.255.0
!
ip classless
ip http server
ip pim bidir-enable
!
!
line con 0
line aux 0
line vty 0 4
password
login
!
end

Router2#ping 172.16.12.1Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.16.12.1, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
Router2#
The administrator has disabled public write access.

Re: help please i cant ping my other router 10 years 2 months ago #16585

  • ospf
  • ospf's Avatar
  • Offline
  • New Member
  • Posts: 8
  • Karma: 0
maybe u can try change yr e0/0 at router 2 ip address to 172.16.12.2
The administrator has disabled public write access.

Re: help please i cant ping my other router 10 years 2 months ago #16588

  • d_jabsd
  • d_jabsd's Avatar
  • Offline
  • Distinguished Member
  • Posts: 153
  • Karma: 0
You aren't running any sort of routing protocol and you haven't specified any static routes. This means only router 1 will know about 172.16.12.0/24 and only router 2 will know about 172.16.11.0/24.

They will each know about 172.16.10.0/24 network since they are connected. You should be able to ping each side of the .10 /24 right?

add the following:

on r1:

ip route 172.16.11.0 255.255.255.0 172.16.10.2

or r2:

ip route 172.16.12.0 255.255.255.0 172.16.10.1
The administrator has disabled public write access.

Re: help please i cant ping my other router 10 years 2 months ago #16589

  • deepblue
  • deepblue's Avatar
  • Offline
  • New Member
  • Posts: 6
  • Karma: 0
yea each router can ping the other routers serial ".10"

but neather one can ping the others ethernet ".12 and .11"

Im following a lab and it says i should be able to ping the ethernet of the other router.

I added the ip route and it works

now i just have to figure out what I just did :)
Thanks
The administrator has disabled public write access.

Re: help please i cant ping my other router 10 years 1 month ago #17369

  • ramz77
  • ramz77's Avatar
  • Offline
  • Frequent Member
  • Posts: 20
  • Karma: 0
You u should check clock rate on the router which is connected with DCE it should be 64000
ram
MCP,MCSA,MCSA MESSAGING, MSCE, CCNA & ITIL
The administrator has disabled public write access.
Time to create page: 0.097 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup