Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: Switch?!?

Switch?!? 10 years 4 months ago #15652

  • Dutchman
  • Dutchman's Avatar
  • Offline
  • New Member
  • Posts: 6
  • Karma: 0
G'day guys,

I have a slight problem with one terminal hanging off a switch, and a few routers laters hitting the server. Logging on to the local domain is fine. When you try to get on the internet, it will not work however. The terminal right next to it, plugged into the port next to it on the switch, setup the same way, can get on the internet. Anyone had a similar problem once that can shed some light on this?
The administrator has disabled public write access.

vlans configured? 10 years 3 months ago #16145

  • black3842
  • black3842's Avatar
  • Offline
  • New Member
  • Posts: 7
  • Karma: 0
check to see if both working and not working are on different subnets, which could be the case if there were different vlans configured on that same switch. It is possible that there is a network specific (ie subnet specific) filter or ACL applied on a router preventing internet access. - just a thought.

You know it's a not a connectivity problem if they can logon to the domain. It has to be permissions or routing table problems preventing them from getting to the internet.

Hope that helps

Regards,
Jason
The administrator has disabled public write access.
Time to create page: 0.071 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup